No sound with java based links

Please reproduce your error on a second machine before posting, and check the error by running without saved changes or extra modules (See FAQ No. 13, "How to report a bug"). For unstable Porteus versions (alpha, beta, rc) please use the relevant thread in our "Development" section.
Post Reply
User avatar
Ed_P
Contributor
Contributor
Posts: 3314
Joined: 06 Feb 2013, 22:12
Distribution: Cinnamon 3.2.2 64-bit ISO
Location: Western NY, USA

No sound with java based links

Post#1 by Ed_P » 28 Apr 2014, 15:02

For example this URL: http://www.freearcade.com/Bounce.jav/Bounce.html

I've applied the asound.conf fix I used with Razor 2.1 and it works for most things but not java based links.

asound.conf

Code: Select all

pcm.!default {
type hw 
card 1
}

ctl.!default {
type hw
card 1
}
Porteus shows my sound device as being:

Code: Select all

guest@porteus:~$ cat /proc//asound/cards
 0 [Intel          ]: HDA-Intel - HDA Intel
                      HDA Intel at 0x58340000 irq 45
My modules are:

Code: Select all

ls /mnt/sda3/Porteus/modules
001-core_fixes-20140408-i486-1prt.xzm	jre-7u55-i586-1.xzm
flash-plugin-11.2.202.350-i686-1gv.xzm	wmweather-2.4.5-i486-1ponce.xzm
I tried the .asoundrc file shown here: viewtopic.php?f=117&t=3317#p24070
and the asoundconf package shown here: viewtopic.php?f=117&t=748&p=5713&hilit=alsaconf#p5714 but they are for systems with multiple sound cards and this one only has one.

Sound familiar?

But this is with Porteus RazorQT 486 version and on a different Acer netbook. So I thought a new thread was appropriate.
Ed

User avatar
freestyler
Contributor
Contributor
Posts: 382
Joined: 17 Oct 2013, 14:21
Distribution: Porteus KDE4
Location: Traveller
Contact:

Re: No sound with java based links

Post#2 by freestyler » 28 Apr 2014, 15:39

hehe I just had the craziest sense of deja vu.
The AUR package should work even with one card.
https://www.porteus-apps.org

User avatar
Ed_P
Contributor
Contributor
Posts: 3314
Joined: 06 Feb 2013, 22:12
Distribution: Cinnamon 3.2.2 64-bit ISO
Location: Western NY, USA

Re: No sound with java based links

Post#3 by Ed_P » 29 Apr 2014, 05:12

Unfortunately the AUR package does not fix it. :(
Ed

User avatar
freestyler
Contributor
Contributor
Posts: 382
Joined: 17 Oct 2013, 14:21
Distribution: Porteus KDE4
Location: Traveller
Contact:

Re: No sound with java based links

Post#4 by freestyler » 29 Apr 2014, 05:45

poop, not sure mate
https://www.porteus-apps.org

Post Reply