MTP problem

Get help with KDE4 specific problems
Post Reply
User avatar
Slaxmax
Contributor
Contributor
Posts: 403
Joined: 03 Jan 2013, 09:51
Distribution: KDE4
Location: Campinas Brazil https://goo.gl/yrxwKi

MTP problem

Post#1 by Slaxmax » 22 Apr 2014, 00:17

I tried to connect a nokia lumia via MTP
The device appears but when I try to access the dolphin error appears.

I installed the package "kio-mtp-fae62fc_20121225git-i486-1alien" and I can access the device by the dolphin, but the speed is low and sometimes gives error. How can I fix this?

I have a tablet with android and works fine via MTP without kio-mtp package.
I use porteus-3.0-rc2-i486 kde4
“DNA is like a computer program but far, far more advanced than any software ever created.”
― Bill Gates, The Road Ahead

User avatar
freestyler
Contributor
Contributor
Posts: 382
Joined: 17 Oct 2013, 14:21
Distribution: Porteus KDE4
Location: Traveller
Contact:

Re: MTP problem

Post#2 by freestyler » 22 Apr 2014, 10:48

Porteus 3.0 already has kio-mtp. What error are you getting?
https://www.porteus-apps.org

User avatar
Slaxmax
Contributor
Contributor
Posts: 403
Joined: 03 Jan 2013, 09:51
Distribution: KDE4
Location: Campinas Brazil https://goo.gl/yrxwKi

Re: MTP problem

Post#3 by Slaxmax » 22 Apr 2014, 20:09

Not mount device, only with kio installed by me.
But kio is unstable, show error randomly and hangs inside the folders in device.
“DNA is like a computer program but far, far more advanced than any software ever created.”
― Bill Gates, The Road Ahead

User avatar
freestyler
Contributor
Contributor
Posts: 382
Joined: 17 Oct 2013, 14:21
Distribution: Porteus KDE4
Location: Traveller
Contact:

Re: MTP problem

Post#4 by freestyler » 23 Apr 2014, 04:45

I don't recall having any problems but I haven't connected my phone much since 3.0. I'll check it out later today
https://www.porteus-apps.org

User avatar
freestyler
Contributor
Contributor
Posts: 382
Joined: 17 Oct 2013, 14:21
Distribution: Porteus KDE4
Location: Traveller
Contact:

Re: MTP problem

Post#5 by freestyler » 23 Apr 2014, 10:52

I just had a little play around...
When I connect my phone it comes up as an available device, if I click on open with file manager, dolphin opens and says the devices does not contain storage and may need to be unlocked.
However If I open dolphin and go to mtp:/ from the location bar I have no problems. Also it does not auto mount.
https://www.porteus-apps.org

Post Reply