Dolphin start up ridiculously slow

Get help with KDE4 specific problems
Post Reply
Standard User
White ninja
White ninja
Posts: 7
Joined: 11 Mar 2014, 09:35
Distribution: Porteus KDE
Location: Here

Dolphin start up ridiculously slow

Post#1 by Standard User » 17 Apr 2014, 17:42

Good day,
is there anything I can do to speed up Dolphin start up? Currently it takes 7-8 seconds to start. Once it starts, navigation is quick. You may blame the hardware I am running Porteus on (Asus Eee netbook), but it runs Win 7 or Win 8 smoothly, so I really hope it is possible to speed it up. I've tried to disable all desktop effects:
Image
also to disable all Dolphin services, other settings:
Image
Tried various OpenGL compositing types, but nothing helps. So I would be reall grateful for any ideas :)

User avatar
Slaxmax
Contributor
Contributor
Posts: 403
Joined: 03 Jan 2013, 09:51
Distribution: KDE4
Location: Campinas Brazil https://goo.gl/yrxwKi

Re: Dolphin start up ridiculously slow

Post#2 by Slaxmax » 17 Apr 2014, 20:41

try

Image
Image

apply
after ctrl+backspace for restart graphics
Last edited by Slaxmax on 17 Apr 2014, 20:49, edited 1 time in total.
“DNA is like a computer program but far, far more advanced than any software ever created.”
― Bill Gates, The Road Ahead

User avatar
fanthom
Site Admin
Site Admin
Posts: 4546
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: Dolphin start up ridiculously slow

Post#3 by fanthom » 17 Apr 2014, 20:44

please try in 'Always Fresh' mode (and do not enable desktop effects). if dolphin still starts slowly then your CPU is too weak for KDE4 i'm afraid.
you may give our other desktops a try. LXDE is the lightest but lacks many features in comparison to kde4.
Please add [Solved] to your thread title if the solution was found.

Standard User
White ninja
White ninja
Posts: 7
Joined: 11 Mar 2014, 09:35
Distribution: Porteus KDE
Location: Here

Re: Dolphin start up ridiculously slow

Post#4 by Standard User » 18 Apr 2014, 09:54

Many thanks for responses. Yes, switching to LXDE is the only cure in this case.

Post Reply