GIMP 2.8.10 x86_64

Post links to your 64bit module repos here. Repo maintainers are responsible for resolving any issues caused by their xzm's.
Post Reply
Kriss
Samurai
Samurai
Posts: 133
Joined: 06 Jul 2011, 07:07
Location: Russia

GIMP 2.8.10 x86_64

Post#1 by Kriss » 11 Apr 2014, 18:16

Here it is. Although I can't remember flags I compiled it with. I only remember that it doesn't need python.
gimp-2.8.10-x86_64.xzm
Dependencies:
babl-0.1.10-x86_64-1.xzm
gegl-0.2.0-x86_64-2.xzm

GEGL throws errors about not found "libjasper.so.1" and "libIlmImf.so.7" but gimp works fine so far. Let me know if these libs are relevant.
Suggestions/corrections/additions are always welcome.

Post Reply