Need to Boot into LXDE instead of XFCE

Get help with XFCE specific problems
Post Reply
patherton
Ronin
Ronin
Posts: 3
Joined: 23 Jul 2013, 08:00
Distribution: ArchLinux
Location: Wherever

Need to Boot into LXDE instead of XFCE

Post#1 by patherton » 22 Dec 2013, 05:44

Hi: Dont know where to post this, I have XFCE 2.1 installed, downloaded LXDE.xzm, I want to make LXDE default,, also, kernel parameter login=name does not bring up login manager.

Thanks
PA

donald
Full of knowledge
Full of knowledge
Posts: 1126
Joined: 17 Jun 2013, 13:17
Distribution: Porteus 3.2.2 XFCE 32bit
Location: Germany

Re: Need to Boot into LXDE instead of XFCE

Post#2 by donald » 22 Dec 2013, 06:34

Hi patherton
Please use:
login=
If username is not provided then booting stops on the login screen.
about changing the DE look here:
viewtopic.php?f=81&t=2669&p=18657#p18601

Post Reply