Porteus Kiosk will not boot. Delaying 20 seconds

Post here if you are a new Porteus member and you're looking for some help.
Post Reply
galwaylibrary
Ronin
Ronin
Posts: 3
Joined: 01 Nov 2013, 16:44
Distribution: porteus kiosk v2.1.1-i486
Location: Ireland

Porteus Kiosk will not boot. Delaying 20 seconds

Post#1 by galwaylibrary » 11 Nov 2013, 14:04

Hi,

I have created a Porteus Kiosk boot disk on a USB pen. I downloaded the ISO file (porteus-kiosk-v2.1.1-i486) to my hard disk and I am using the program Universal USB Installer to create the boot disk. It creates two folders calle boot and porteus.

When I try to boot from the disk, I get

Device not ready yet? Delaying x seconds.

When I type blkid I get

/dev/sdb5: UUID="ee19946b-394a-41e9-93c3-40063985cda0" TYPE="swap"

When I type lspci, I get several lines beginning

00:00.0 Class 0600: 8086:a018

I don't know how to capture the output of a command as a text file. This is why I can only provide the first line.

When I type lsusb I get

lsusb not found

When I attempt to mount /dev/sro I get

No such file or directory.

I would appreciate any advice or assistance.

Regards
John

User avatar
fanthom
Site Admin
Site Admin
Posts: 4588
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: Porteus Kiosk will not boot. Delaying 20 seconds

Post#2 by fanthom » 11 Nov 2013, 18:07

Hi John,
I have created a Porteus Kiosk boot disk on a USB pen. I downloaded the ISO file (porteus-kiosk-v2.1.1-i486) to my hard disk and I am using the program Universal USB Installer to create the boot disk. It creates two folders calle boot and porteus.
this method wont work for sure. you need to make the 'hybrid' ISO and burn it to the flash stick.
it's described in the first chapter of Kiosk documentation:
http://www.porteus.org/faq/kiosk-faq.html
Please add [Solved] to your thread title if the solution was found.

Post Reply