Obmenu won't start

Non release banter
Post Reply
rayyu
White ninja
White ninja
Posts: 23
Joined: 13 Mar 2013, 12:38
Distribution: porteus, chakra, tiny core, #!
Location: philippines

Obmenu won't start

Post#1 by rayyu » 29 Oct 2013, 06:43

So I'm trying to make Porteus LXDE slightly Crunchbang-ish (http://celettu.files.wordpress.com/2009 ... nglive.jpg) since LXDE uses Openbox as a WM. and to do that I need to install obconf and obmenu...obconf installed and ran fine, obmenu is installed and activated but not only does it not show up in the menu, it doesn't launch when I try running it using the alt-f2 shortcut

I'm wondering if anyone knows how to fix this, as I really want to edit the openbox menus :)

donald
Full of knowledge
Full of knowledge
Posts: 1155
Joined: 17 Jun 2013, 13:17
Distribution: Porteus 3.2.2 XFCE 32bit
Location: Germany

Re: Obmenu won't start

Post#2 by donald » 29 Oct 2013, 07:43

rayyu wrote:So I'm trying to make Porteus LXDE slightly Crunchbang-ish
Hi
a lot of openbox-themes are here:
http://box-look.org/index.php?xcontentmode=7402

User avatar
ncmprhnsbl
Full of knowledge
Full of knowledge
Posts: 842
Joined: 20 Mar 2012, 03:42
Distribution: 3.2.2-64bit xfce/openbox
Location: australia
Contact:

Re: Obmenu won't start

Post#3 by ncmprhnsbl » 02 Nov 2013, 11:36

hi rayyu,
these topics may be of interest:
viewtopic.php?f=39&t=2232
viewtopic.php?f=75&t=2362
obmenu... how and from where did you install it? it has python dependencies which can be tricky..
try starting it from a terminal and post the output.
Forum Rules : http://forum.porteus.org/viewtopic.php?f=35&t=44

Post Reply