volumeicon - mixer doesn't open

Get help with XFCE specific problems
Post Reply
User avatar
Ahau
King of Docs
King of Docs
Posts: 1331
Joined: 28 Dec 2010, 15:18
Distribution: LXDE & Xfce 32/64-bit
Location: USA

volumeicon - mixer doesn't open

Post#1 by Ahau » 12 Aug 2013, 14:43

OK, I know I read a bug report on the forum a few days ago about volumeicon not opening up Alsamixer when you right click and select 'Open Mixer'. I can't find that report for some reason this morning, but can confirm the issue. The xfce team renamed "terminal" to "xfce4-terminal"; I still have a symlink to "Terminal" but not "terminal". The fix is to open the preferences for volumeicon and specify 'xfce4-terminal'. I'm going to give things a few more days to collect bug reports and make fixes, and I'll include this in an update module.

Cheers!
Please take a look at our online documentation, here. Suggestions are welcome!

User avatar
francois
Contributor
Contributor
Posts: 5068
Joined: 28 Dec 2010, 14:25
Distribution: kde xfce porteus manjaro kubun
Location: Enfin l'été, le changement climatique attendu: le soleil.

Re: volumeicon - mixer doesn't open

Post#2 by francois » 12 Aug 2013, 17:20

Maybe this is the thread you were looking for:
viewtopic.php?f=81&t=2406&p=16665&hilit ... xer#p16665
Voltaire: Le mieux est l'ennemi du bien.

User avatar
Ahau
King of Docs
King of Docs
Posts: 1331
Joined: 28 Dec 2010, 15:18
Distribution: LXDE & Xfce 32/64-bit
Location: USA

Re: volumeicon - mixer doesn't open

Post#3 by Ahau » 12 Aug 2013, 17:30

No, but you're close :) Both mention alsamixer, but that one was in KDE, and this issue only affects Xfce. still can't seem to track that one down, but at least I've fixed it LOL
Please take a look at our online documentation, here. Suggestions are welcome!

xtudiux
Black ninja
Black ninja
Posts: 72
Joined: 07 Mar 2011, 06:01
Location: Philippines

Re: volumeicon - mixer doesn't open

Post#4 by xtudiux » 14 Aug 2013, 14:19

Good pm,
Posted a question in the chatroom with the same observation but solve it...I just change the one in preferences to uxterm alsamixer...hehehhe.,.. :D

Chow!!!

PS...think posted it on last aug 2013 05:13

Post Reply