Firefox weird behaviour

Post here if you are a new Porteus member and you're looking for some help.
Post Reply
williepabon
Black ninja
Black ninja
Posts: 55
Joined: 07 Aug 2013, 02:42
Distribution: Ubuntu Linux 12.04 LTS
Location: Puerto Rico (USA)

Firefox weird behaviour

Post#1 by williepabon » 12 Aug 2013, 14:39

I just installed Firefox from the Slackware repo and everything seemed to be working OK, except for this problem. When I login the Porteus forum, I get the information message that I have successfully logged on, but when the system moves me to the forum, I am NOT! Has anybody experienced something like this with Firefox?. The Slackware version installed is 15.0.1-i486.
wp

User avatar
wread
Module Guard
Module Guard
Posts: 1062
Joined: 09 Jan 2011, 18:48
Distribution: Porteus v3.2.5-kde5-64 bits
Location: Santo Domingo
Contact:

Re: Firefox weird behaviour

Post#2 by wread » 13 Aug 2013, 13:33

@willipabon
Are you really using Porteus? Or are you using Ubuntu Linux? How comes you are installing Firefox from Slackware to Porteus? If you can do that -and it is possible, of course- then you are an advanced user.

Why don't you try the easy way? Use Porteus OTB with Firefox and you won't miss it 8)

Regards!
Porteus is proud of the FASTEST KDE ever made.....(take akonadi, nepomuk and soprano out and you will have a decent OS).
The Porteus Community never sleeps!

williepabon
Black ninja
Black ninja
Posts: 55
Joined: 07 Aug 2013, 02:42
Distribution: Ubuntu Linux 12.04 LTS
Location: Puerto Rico (USA)

Re: Firefox weird behaviour

Post#3 by williepabon » 13 Aug 2013, 23:08

wread wrote:@willipabon
Are you really using Porteus? Or are you using Ubuntu Linux? How comes you are installing Firefox from Slackware to Porteus? If you can do that -and it is possible, of course- then you are an advanced user.

Regards!
wread:

No, I'm not an advanced user. I have a few years experience with Ubuntu Linux. To install Firefox I just used Porteus Package Manager. There I selected the Slackware repo where I found Firefox ver. 15, a .txz file. And Porteus, I found, can install .txz files. Anyway, because of the problems, I uninstalled it. Now, working with Chrome and trying to solve its issues.

wp

PS:
What OTB means

User avatar
wread
Module Guard
Module Guard
Posts: 1062
Joined: 09 Jan 2011, 18:48
Distribution: Porteus v3.2.5-kde5-64 bits
Location: Santo Domingo
Contact:

Re: Firefox weird behaviour

Post#4 by wread » 16 Aug 2013, 21:19

Out of The Box 8)
Porteus is proud of the FASTEST KDE ever made.....(take akonadi, nepomuk and soprano out and you will have a decent OS).
The Porteus Community never sleeps!

User avatar
brokenman
Site Admin
Site Admin
Posts: 5439
Joined: 27 Dec 2010, 03:50
Distribution: Porteus v3.2rcX all desktops
Location: Brazil
Contact:

Re: Firefox weird behaviour

Post#5 by brokenman » 16 Aug 2013, 23:30

That's a very old version of firefox. Please try with the version that ships with Porteus (v21.0) by choosing it when you use the web wizard or downloading the default ISO: http://dl.porteus.org/i486/current/
How do i become super user?
Wear your underpants on the outside and put on a cape.

Post Reply