Firefox "Always use private browsing mode"

Please reproduce your error on a second machine before posting, and check the error by running without saved changes or extra modules (See FAQ No. 13, "How to report a bug"). For unstable Porteus versions (alpha, beta, rc) please use the relevant thread in our "Development" section.
Post Reply
miguipda
Samurai
Samurai
Posts: 157
Joined: 12 Jun 2012, 18:21
Location: france

Firefox "Always use private browsing mode"

Post#1 by miguipda » 22 Jul 2013, 15:05

Hi,

since I made an update of my apps I got two bugs.

One as previous one it means I lost my CUPS settings and secondly when I as to Firefox 21.0 to use the Private mode it previously restart Firefox but still the update it did not. I presume it comes from the jre update but I am not sure.

Fo CUPS I do not know from which update it comes.

Then how could I solve the firefox Private mode problem because now the only way is to restart the computer and click the firefox icon. Then it is in Private mode and I may then come back to standard mode without rebooting. But to go in the Private mode it need to reboot.

Sincerely thanks and have a nice day.

Miguipda ;-)

User avatar
wread
Module Guard
Module Guard
Posts: 1080
Joined: 09 Jan 2011, 18:48
Distribution: Porteus v3.2.5-kde5-64 bits
Location: Santo Domingo
Contact:

Re: Firefox "Always use private browsing mode"

Post#2 by wread » 22 Jul 2013, 15:24

@miguipda
See if you have cups running: #cupsd
If you get "file not found", then install cups and start it. Many programs need cups to run correctly.

Good luck!
Porteus is proud of the FASTEST KDE ever made.....(take akonadi, nepomuk and soprano out and you will have a decent OS).
The Porteus Community never sleeps!

Post Reply