teamviewer 7.0.9377 (SOLVED)

Post links to your 64bit module repos here. Repo maintainers are responsible for resolving any issues caused by their xzm's.
Post Reply
User avatar
Saman
Black ninja
Black ninja
Posts: 32
Joined: 18 May 2013, 20:31
Distribution: Porteus 2.1 RC1 KDE / LXDE
Location: Iran

teamviewer 7.0.9377 (SOLVED)

Post#1 by Saman » 20 Jul 2013, 13:09

All these, I can not bear to witness any longer. Can not the kingdom of salvation take me home?
-Cliff Burton R.I.P.-

User avatar
Slaxmax
Contributor
Contributor
Posts: 403
Joined: 03 Jan 2013, 09:51
Distribution: KDE4
Location: Campinas Brazil https://goo.gl/yrxwKi

Re: teamviewer 7.0.9377 (SOLVED)

Post#2 by Slaxmax » 20 Jul 2013, 22:16

Thanks, but this module is 32 bits only. You need multilib (lib32) for porteus 2.0 x64.
“DNA is like a computer program but far, far more advanced than any software ever created.”
― Bill Gates, The Road Ahead

User avatar
Hamza
Warlord
Warlord
Posts: 1846
Joined: 28 Dec 2010, 07:41
Distribution: Porteus
Location: France

Re: teamviewer 7.0.9377 (SOLVED)

Post#3 by Hamza » 21 Jul 2013, 09:15

Sharing a module with a such presentation doesn't let people to download and test your module.
NjVFQzY2Rg==

User avatar
Saman
Black ninja
Black ninja
Posts: 32
Joined: 18 May 2013, 20:31
Distribution: Porteus 2.1 RC1 KDE / LXDE
Location: Iran

Re: teamviewer 7.0.9377 (SOLVED)

Post#4 by Saman » 23 Jul 2013, 05:30

This post actually was created because I prepared the 32 bit version and put it on 32bit module request and hamza offered me to make the same for 64bit architecture.
1st of all this module is outdated and nowadays we have version 8, but version 8 is not compatible with porteus and I am trying with teamviewer support guys to figure it out. so this version is the only working yet great thing at hand.

for your know, teamviewer is basically for 32bit architecture as you check their website there is only 32bit rpm there (you may find 64 bit deb file there but for some reason that I do not know deb2xzm command is not working in my porteus 2.1 KDE to let me make it for you) moreover Its been a while that I am not using any 64bit OS so I did not test it before sharing, :sorry:
Teamviewer 7.0.9377 64bit was made long ago while I was on slax 7.0 64 bit and this module was working properly there without needing compat32libraries, I wish If i knew what is wrong with porteus?

@hamza
I did not get your point exactly, do you need me to erase this post?
All these, I can not bear to witness any longer. Can not the kingdom of salvation take me home?
-Cliff Burton R.I.P.-

Post Reply