High CPU Usage for Service "func"

Non release banter
Post Reply
cttan
Shogun
Shogun
Posts: 332
Joined: 26 Jan 2011, 16:15
Distribution: Porteus 3.2 64bit KDE
Location: Malaysia

High CPU Usage for Service "func"

Post#1 by cttan » 30 May 2013, 07:42

I have used pburn to burn a disc and then close the application. But seems like there is something left behind.
Pls see snapshot here:-
http://postimg.org/image/6p3p36hkv/

When I do a ps:-

Code: Select all

# ps aux | grep func
root     19303 70.2  0.0   9800  2000 ?        R    11:54 147:37 /bin/sh /usr/local/pburn/func -logbox
It seems like a pburn service.

User avatar
fanthom
Site Admin
Site Admin
Posts: 4565
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: High CPU Usage for Service "func"

Post#2 by fanthom » 30 May 2013, 17:46

to be honest i did not burn anything since ages so can't share my experience.

is it reproducible? could anybody confirm this?
Please add [Solved] to your thread title if the solution was found.

User avatar
ralcocer
Samurai
Samurai
Posts: 146
Joined: 02 Jan 2011, 12:53
Distribution: 3.2rc5 Xfce
Location: Puerto Rico
Contact:

Re: High CPU Usage for Service "func"

Post#3 by ralcocer » 12 Jun 2013, 23:05

I had the same problem, it seems it doesn't end properly, I am using simpleburn

donald
Full of knowledge
Full of knowledge
Posts: 1155
Joined: 17 Jun 2013, 13:17
Distribution: Porteus 3.2.2 XFCE 32bit
Location: Germany

Re: High CPU Usage for Service "func"

Post#4 by donald » 17 Jun 2013, 13:42

Hi,this is my first post in an forum in my life,so please stay cool if i am doing something wrong.
I promise i will learn.

now about the problem
while using pb-burn there is a notification-window which displays the (really not needed)
output of wodim.you MUST close it with the so called Emergency-stop button (after finishing
your work).If you close that window with the X-button in the windowframe, you will get
the 100%-cpu-usage which stays even if you close the application.

greetings from germany -- donald

cttan
Shogun
Shogun
Posts: 332
Joined: 26 Jan 2011, 16:15
Distribution: Porteus 3.2 64bit KDE
Location: Malaysia

Re: High CPU Usage for Service "func"

Post#5 by cttan » 18 Jun 2013, 00:11

@donald
Thank you for the feedback and welcome to Porteus forum.

donald
Full of knowledge
Full of knowledge
Posts: 1155
Joined: 17 Jun 2013, 13:17
Distribution: Porteus 3.2.2 XFCE 32bit
Location: Germany

Re: High CPU Usage for Service "func"

Post#6 by donald » 18 Jun 2013, 15:06

@cttan

Thank you for the warm welcome
I had just overlooked that you are using 64bit KDE,
mine is 32bit XFCE
my question is:
does it work for you?

Post Reply