New topic in General ‹ Development ‹ Porteus Desktops ‹ Xfce

Non release banter
Post Reply
User avatar
Rava
Contributor
Contributor
Posts: 1319
Joined: 11 Jan 2011, 02:46
Distribution: Porteus 3.1.0 x86-64 XFCe
Location: Germany

New topic in General ‹ Development ‹ Porteus Desktops ‹ Xfce

Post#1 by Rava » 12 Apr 2013, 15:53

I wanted to create a new thread in "General ‹ Development ‹ Porteus Desktops ‹ Xfce", or to be more precise, the first thread in there, but for some reason when viewing that folder it lacks the [new thread] button...
All it says is "In diesem Forum gibt es keine Themen oder Beiträge."
("No themes or threads in this forum")

Do I lack the permission to create a new thread in there or is it just a forum config glitch?
Cheers!
Yours Rava

User avatar
Ahau
King of Docs
King of Docs
Posts: 1331
Joined: 28 Dec 2010, 15:18
Distribution: LXDE & Xfce 32/64-bit
Location: USA

Re: New topic in General ‹ Development ‹ Porteus Desktops ‹

Post#2 by Ahau » 12 Apr 2013, 16:21

I was able to post a test thread, so this is likely a permissins issue. I've set the xfce subforum to inherit permissions from the kde subforum. Please try posting again and let me know if it doesn't go through.

Thanks!
Please take a look at our online documentation, here. Suggestions are welcome!

User avatar
Rava
Contributor
Contributor
Posts: 1319
Joined: 11 Jan 2011, 02:46
Distribution: Porteus 3.1.0 x86-64 XFCe
Location: Germany

Re: New topic in General ‹ Development ‹ Porteus Desktops ‹

Post#3 by Rava » 17 Apr 2013, 07:03

Ahau!

Now it gives me the [NeuesThema] Button. :)

...

Anyhow, why is there no whitespace? It should read "Neues Thema", not "NeuesThema", and me thinks in English it reads "NewThread" or "NewPost" instead of "New Thread" or "New Post"...
Cheers!
Yours Rava

User avatar
Ahau
King of Docs
King of Docs
Posts: 1331
Joined: 28 Dec 2010, 15:18
Distribution: LXDE & Xfce 32/64-bit
Location: USA

Re: New topic in General ‹ Development ‹ Porteus Desktops ‹

Post#4 by Ahau » 19 Apr 2013, 01:45

There's no whitespace in the English version, either, just a difference in font weight (the second word is bold). That's just a style preference on the part of phpbb.
Please take a look at our online documentation, here. Suggestions are welcome!

User avatar
Rava
Contributor
Contributor
Posts: 1319
Joined: 11 Jan 2011, 02:46
Distribution: Porteus 3.1.0 x86-64 XFCe
Location: Germany

Re: New topic in General ‹ Development ‹ Porteus Desktops ‹

Post#5 by Rava » 20 Apr 2013, 03:05

^
Okay.... so then this "style preference " of phpbb ist just hard to read, at least in my book.
Cheers!
Yours Rava

Post Reply