High CPU usage on gam_server and mount.ntfs

Post here if you are a new Porteus member and you're looking for some help.
Post Reply
cttan
Shogun
Shogun
Posts: 332
Joined: 26 Jan 2011, 16:15
Distribution: Porteus 3.2 64bit KDE
Location: Malaysia

High CPU usage on gam_server and mount.ntfs

Post#1 by cttan » 10 Apr 2013, 22:20

I am having high cpu usage on gam_server and mount.ntfs. Is this normal?

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
12103 root 6 0 132m 7868 1368 R 54 0.2 233:44.98 mplayer
13619 root 1 0 10976 2824 520 S 14 0.1 101:44.00 mount.ntfs
3246 root 1 0 23280 2656 708 S 10 0.1 71:21.38 gam_server
10603 root 1 0 310m 96m 3508 S 3 2.5 23:50.93 ld-linux.so.2

User avatar
fanthom
Site Admin
Site Admin
Posts: 4565
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: High CPU usage on gam_server and mount.ntfs

Post#2 by fanthom » 11 Apr 2013, 09:29

just played HD trailer from ntfs partition and 'mount.ntfs' process took under 1% of CPU.
i would say this is not normal.

are you able to recreate it on your PC? does it happen on other PC/inside vbox session as well?
what i need to do to recreate it on my PC?

thanks
Please add [Solved] to your thread title if the solution was found.

cttan
Shogun
Shogun
Posts: 332
Joined: 26 Jan 2011, 16:15
Distribution: Porteus 3.2 64bit KDE
Location: Malaysia

Re: High CPU usage on gam_server and mount.ntfs

Post#3 by cttan » 11 Apr 2013, 11:31

Hi fanthom,

I am not too sure how to re-create the situation.

I have left my laptop unattended for one night and it became like that.

I will monitor and report back if it come back again.

Post Reply