MPlayer crashs

Please reproduce your error on a second machine before posting, and check the error by running without saved changes or extra modules (See FAQ No. 13, "How to report a bug"). For unstable Porteus versions (alpha, beta, rc) please use the relevant thread in our "Development" section.
Post Reply
User avatar
Hamza
Warlord
Warlord
Posts: 1846
Joined: 28 Dec 2010, 07:41
Distribution: Porteus
Location: France

MPlayer crashs

Post#1 by Hamza » 14 Feb 2013, 14:12

Hi,

Running on Porteus 2.0 RC 2 x86_64 and I'm having troubles when running MPlayer as it crashes when I would like to change the current played file from playlist.

Here is the crash log.

Code: Select all

/usr/bin/mplayer -noquiet -nofs -nomouseinput -sub-fuzziness 1 -identify -slave -vo xv -ao alsa -nokeepaspect -framedrop -nodr -double -input nodefault-bindings:conf=/dev/null -stop-xscreensaver -wid 54526045 -monitorpixelaspect 1 -noass -subfont-autoscale 1 -subfont-text-scale 5.6 -subcp ISO-8859-1 -subpos 100 -volume 75 -nocache -osdlevel 0 -noslices -channels 2 -af scaletempo,equalizer=0:0:0:0:0:0:0:0:0:0 /path/to/file.mp3

MPlayer SVN-r34180-4.5.1 (C) 2000-2011 MPlayer Team

Playing /path/to/file.mp3.
ID_AUDIO_ID=0
Audio only file format detected.
Clip info:
 Title: ******
ID_CLIP_INFO_NAME0=******
ID_CLIP_INFO_VALUE0=*******
 Artist: Emeli Sande
ID_CLIP_INFO_NAME1=******
ID_CLIP_INFO_VALUE1=*******
 Album: ********
ID_CLIP_INFO_NAME2=******
ID_CLIP_INFO_VALUE2=*******
 Year: 2012
ID_CLIP_INFO_NAME3=*****
ID_CLIP_INFO_VALUE3=*****
 Comment: Fools Gold
ID_CLIP_INFO_NAME4=*******
ID_CLIP_INFO_VALUE4=*****
 Track: 1
ID_CLIP_INFO_NAME5=*****
ID_CLIP_INFO_VALUE5=***
 Genre: Pop
ID_CLIP_INFO_NAME6=******
ID_CLIP_INFO_VALUE6=*******
ID_CLIP_INFO_N=7
Load subtitles in /path/to/folder/
ID_FILENAME=/path/to/file.mp3
ID_DEMUXER=audio
ID_AUDIO_FORMAT=85
ID_AUDIO_BITRATE=112000
ID_AUDIO_RATE=44100
ID_AUDIO_NCH=0
ID_START_TIME=0.00
ID_LENGTH=591.00
ID_SEEKABLE=1
ID_CHAPTERS=0
==========================================================================
Requested audio codec family [mpg123] (afm=mpg123) not available.
Enable it at compilation.
Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
AUDIO: 44100 Hz, 2 ch, floatle, 112.0 kbit/3.97% (ratio: 14000->352800)
ID_AUDIO_BITRATE=112000
ID_AUDIO_RATE=44100
ID_AUDIO_NCH=2
Selected audio codec: [ffmp3float] afm: ffmpeg (FFmpeg MPEG layer-3 audio)
==========================================================================
AO: [alsa] 48000Hz 2ch floatle (4 bytes per sample)
ID_AUDIO_CODEC=ffmp3float
Video: no video
Starting playback...

ID_AUDIO_TRACK=0
Thanks
NjVFQzY2Rg==

beny
Full of knowledge
Full of knowledge
Posts: 720
Joined: 02 Jan 2011, 11:33
Location: italy

Re: MPlayer crashs

Post#2 by beny » 14 Feb 2013, 18:11

hamza in mine the playlist like .pls or m3u aren't loaded, mplayer

User avatar
Hamza
Warlord
Warlord
Posts: 1846
Joined: 28 Dec 2010, 07:41
Distribution: Porteus
Location: France

Re: MPlayer crashs

Post#3 by Hamza » 14 Feb 2013, 18:13

There was a simple mp3 to read from an external playlist. I can't believe a software would crash for this.
NjVFQzY2Rg==

Post Reply