Feedback for Porteus version 2.0 RC2

New features which should be implemented in Porteus; suggestions are welcome. All questions or problems with testing releases (alpha, beta, or rc) should go in their relevant thread here, rather than the Bug Reports section.
User avatar
Ahau
King of Docs
King of Docs
Posts: 1331
Joined: 28 Dec 2010, 15:18
Distribution: LXDE & Xfce 32/64-bit
Location: USA

Re: Feedback for Porteus version 2.0 RC2

Post#91 by Ahau » 11 Feb 2013, 16:05

@inspector:
re: item 1 -- What types of image files are causing tumblerd to segfault? On my end, it seems to be working with .jpg files but not .png's, though it doesn't seem to be segfaulting. I did try a newer development version of tumbler before pushing RC2 but it had issues and I reverted back to the earlier version -- perhaps something got compiled against a wrong version somewhere (and I will look into the .png support, perhaps I need to add the full libpng package at compile time so the headers are found and support is compiled in).

re: item 4 -- it looks to me like lcms lcms2 can exist side-by-side (just like gtk-2/gtk-3) so you should be able to simply add lcms2 and Evince (along with any other dependencies) to get it working. I didn't know that Evince no longer depends on gnome -- I'll look into it for version 2.1 but I'm afraid it's too late to change packages around for 2.0 final. Thank you for the suggestion!


@zer0-G:
I've not had this experience (phantom floppy drives showing up) -- are you able to test on other computers to see if it happens there? Also, on the computer where this does happen, please give me the output of 'lspci' and also try to click on that to mount it and let me know what error messages show up, if any. I'm wondering if maybe it is some kind of a memory card reader or other device that is interpreted as a floppy drive (or associated with that icon anyway) somewhere. Thanks!
Please take a look at our online documentation, here. Suggestions are welcome!

inspector
White ninja
White ninja
Posts: 11
Joined: 08 Feb 2013, 22:14
Distribution: Porteus XFCE 3.0
Location: Canada

Re: Feedback for Porteus version 2.0 RC2

Post#92 by inspector » 11 Feb 2013, 22:14

@Ahau:

item 1: It seems that only non-animated gifs work on my end. Bmp, animated gif, jpg and png cause segfaults.

item 4: Thanks for the tip.


@Ahau and @fanthom

Thanks for your hard work and quick responses.

User avatar
Ahau
King of Docs
King of Docs
Posts: 1331
Joined: 28 Dec 2010, 15:18
Distribution: LXDE & Xfce 32/64-bit
Location: USA

Re: Feedback for Porteus version 2.0 RC2

Post#93 by Ahau » 11 Feb 2013, 22:30

Thanks, inspector! Do you have any other modules active when you are testing? Other applications, especially anything from Slackware 13.X vintage? I'm wondering if perhaps one of tumbler's dependencies is overwritten with some other version and that is causing the segfault. If you have a chance, please test with "always fresh" mode to be sure only the base modules are activated.
Please take a look at our online documentation, here. Suggestions are welcome!

User avatar
Ahau
King of Docs
King of Docs
Posts: 1331
Joined: 28 Dec 2010, 15:18
Distribution: LXDE & Xfce 32/64-bit
Location: USA

Re: Feedback for Porteus version 2.0 RC2

Post#94 by Ahau » 12 Feb 2013, 15:04

My apologies, inspector! I wasn't paying enough attention -- tumblerd is segfaulting on my system (and then at times it seems to restart itself). I've recompiled version 0.27 as well as thunar and the issue is still present. I'll revert tumbler to 0.25 for 2.0 Final, as it is working (tested with .jpg, .gif, .png, and .bmp). Thanks for the bug report, and hopefully this is an upstream error that will get resolved soon!
Please take a look at our online documentation, here. Suggestions are welcome!

sean
Contributor
Contributor
Posts: 144
Joined: 08 Jul 2012, 02:30
Distribution: Porteus v3.0 LXDE i486
Location: South Central PA, USA

Re: Feedback for Porteus version 2.0 RC2

Post#95 by sean » 12 Feb 2013, 15:16

Porteus-v2.0-rc2-i486.iso

LXDE, 4GB Flash Drive, ext3 formatted.

a) Whenever I use "Super User Mode - PCMan" the dialog box shows asking me for the root password. I enter toor and PCMan appears showing "guest" in the title bar and /home/guest in the location window. And in the center of it all is a dialog box titled "Error" saying Permission denied. This box has an OK to click to close it, which I do, and everything is fine. PCMan is actually in Super User Mode and I can go about my business.

This is no big deal but it is very annoying because it needs to be closed everytime. The major file window of the FM is blank behind the Error box until the error box is closed, then the files show.

It does not end there, anytime I wonder back into /home/guest the Error/Permission denied box pops up again. Up or down the directory tree everytime I get to /home/guest, I get the same problem.

Happens on both Sony and PNY 4GB flash drives.

This has continued to happen and I've re-installed 4 times in an effort to isolate the problem. Fresh install today to 1GB partition on 4GB flash drive formatted with ext3. Used Porteus Installer from Porteus Settings Center in Razor-Qt on a CD.
Installation successful

-reboot
-use spacefm to copy 003-lxde.xzm from local hard drive to /mnt/sdc1/porteus/base
-reboot, LXDE not in splash menu, so am back into Razor-Qt
-logout
-select #3 LXDE and login back in as guest - Now in LXDE (dolphin wallpaper)
*-Open - Super User Mode - PCMan, use password "toor" - Okay - close PCMan
-Use Porteus Package Manager to create ppm-slackware-db module
-find and download gvfs-1.12.3-i486-2.txz
-use Super User Mode - Terminal to convert this file to .xzm
-move gvfs-1.12.3-i486-2.xzm to /mnt/sdc1/porteus/modules
*-Open - Super User Mode - PCMan, use password "toor" - Okay - close PCMan
-remove "Keyboard Layout Switcher" from panel

-open - regular user PCMan, open Desktop, select "Home" and "System", right click, select Delete. Get msg asking if I wish to move them to Trash, Yes.

-right click on Trash, click on "empty trash", a Finished box pops up saying "the file operation is finished, but there are some errors" :Operation not supported

*-Open - Super User Mode - PCMan, use password "toor" - Okay
use it to activate gvfs-1.12.3-i486-2.xzm in /mnt/sdc1/porteus/modules - close PCMan

-open - regular user PCMan to attempt to delete Trash, and it works :-)
*-Open - Super User Mode - PCMan, use password "toor" - "Permission denied"

b) somewhere along the line a hidden file named .Trash-0 is created on /mnt/sdc1 beside the boot and porteus folders. This file fills up rather quickly when I download .txz files, convert them to .xzm files and then delete the original .txz file. By luck, I found it, but seem only able to empty it by using Super User Mode - Terminal, ls -a, rm -rf .Trash-0, and of course that deletes the folder also. Seems to be a real PIA deleting files in LXDE, I'm sure I have lots to learn though :-)

c) in LXDE you can right click and get a small menu, the last selection of which is "Desktop preferences". If this selection is made a 2 tab dialog box comes up. The 2nd tab is called Advanced with a check box: "show menus provided by window managers when desktop is clicked". This causes a useless "dead" menu to appear on the desktop with a right click. Furthermore, there is no way to recover after making this dead-end choice. I've seen this mentioned in this forum. I'm one to like right clicking to get a menu, such as in Xfce, but this one is a killer. Is there someway to remove that tempting-black-widow option ? :-)

d) Finally a question. In glancing through /var/log/messages I noticed a lot of mentions of ext4. What is the preferred file system for Porteus?

Love this distro !!!

Sean

inspector
White ninja
White ninja
Posts: 11
Joined: 08 Feb 2013, 22:14
Distribution: Porteus XFCE 3.0
Location: Canada

Re: Feedback for Porteus version 2.0 RC2

Post#96 by inspector » 12 Feb 2013, 18:33

Porteus XFCE 64 2.0 RC2 Bugs

Bug: Cups is missing some files for its administration website. When you navigate to localhost:631, it says "Not Found". If you navigate to localhost:631/admin, it displays a page but the formatting and images are missing. To fix it, make sure directory /usr/doc/cups exists with its contents, and add the symlink /usr/share/doc/cups which points to /usr/doc/cups.

@Ahau
Glad to hear you got tumbler sorted. Thanks!

hypomania
Samurai
Samurai
Posts: 118
Joined: 10 Mar 2011, 10:50
Distribution: Windows phone
Location: Saudi Arabia

Re: Feedback for Porteus version 2.0 RC2

Post#97 by hypomania » 13 Feb 2013, 01:40

Good morning !
last weeks I worked on last version of Salx with Kde4 :fool: it was perfect but I felt there is big size with less apps.
today I installed Porteus-2.0-razor32bit :good: it is amazing and cool, really there are a lot of apps with small size.

I will work on it, then I will write my feedback soon.
thanks guys for your effort. :friends:
regards !

zer0-G
White ninja
White ninja
Posts: 16
Joined: 08 Feb 2011, 20:37
Location: Texas

Re: Feedback for Porteus version 2.0 RC2

Post#98 by zer0-G » 13 Feb 2013, 03:00

@Ahau

Sorry I haven't had a chance to run on another PC yet but will try when I get access.
When I try to mount the phantom drive it gives the following error: http://i49.tinypic.com/14vs40m.jpg

Failed to mount "Floppy Disk"
DBus error org.gtk.Private.RemoteVolumeMonitor.Failed: An operation is already pending


I did run lspci here:

Code: Select all

00:00.0 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a2)
00:01.0 ISA bridge: nVidia Corporation MCP78S [GeForce 8200] LPC Bridge (rev a2)
00:01.1 SMBus: nVidia Corporation MCP78S [GeForce 8200] SMBus (rev a1)
00:01.2 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a1)
00:01.3 Co-processor: nVidia Corporation MCP78S [GeForce 8200] Co-Processor (rev a2)
00:01.4 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a1)
00:02.0 USB controller: nVidia Corporation MCP78S [GeForce 8200] OHCI USB 1.1 Controller (rev a1)
00:02.1 USB controller: nVidia Corporation MCP78S [GeForce 8200] EHCI USB 2.0 Controller (rev a1)
00:04.0 USB controller: nVidia Corporation MCP78S [GeForce 8200] OHCI USB 1.1 Controller (rev a1)
00:04.1 USB controller: nVidia Corporation MCP78S [GeForce 8200] EHCI USB 2.0 Controller (rev a1)
00:06.0 IDE interface: nVidia Corporation MCP78S [GeForce 8200] IDE (rev a1)
00:07.0 Audio device: nVidia Corporation MCP72XE/MCP72P/MCP78U/MCP78S High Definition Audio (rev a1)
00:08.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Bridge (rev a1)
00:09.0 IDE interface: nVidia Corporation MCP78S [GeForce 8200] SATA Controller (non-AHCI mode) (rev a2)
00:0a.0 Ethernet controller: nVidia Corporation MCP77 Ethernet (rev a2)
00:0b.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Express Bridge (rev a1)
00:10.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Express Bridge (rev a1)
00:12.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Express Bridge (rev a1)
00:13.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Bridge (rev a1)
00:14.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Bridge (rev a1)
00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor HyperTransport Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Miscellaneous Control
00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Link Control
01:07.0 FireWire (IEEE 1394): Texas Instruments TSB43AB22A IEEE-1394a-2000 Controller (PHY/Link) [iOHCI-Lynx]
02:00.0 VGA compatible controller: nVidia Corporation C77 [GeForce 8200] (rev a2)
Thanks...

User avatar
Rava
Contributor
Contributor
Posts: 1319
Joined: 11 Jan 2011, 02:46
Distribution: Porteus 3.1.0 x86-64 XFCe
Location: Germany

Re: Feedback for Porteus version 2.0 RC2

Post#99 by Rava » 13 Feb 2013, 06:26

PPM
PPM, when put in full mode, seems to waste space:
http://i47.tinypic.com/vhsuux.png

In my example, the full sized window is large enough to show all the information.
But instead the left first row info - the categories - is way too large, and then below the still scrolled info with the individual packages is wasted.
Would it be better optimized, all the packages info in this example could be seen without the need to scoll...
____________________________________________________

What's necessary to have a gnome-mplayer that is able to go frame-by-frame using a keyboard shortcut?
Does it require recompilation or just hacking its settings file?
____________________________________________________

Sound/playing ma4 / wma with audacious and saving a playlist in audacious

Playing m4a files :
mplayer just works fine:

Code: Select all

guest@porteus:/run/media/guest/what-ever/sound/Anne Clark/The Sitting Room$ file 01\ Titel\ 01.m4a 
01 Titel 01.m4a: ISO Media, MPEG v4 system, iTunes AAC-LC
guest@porteus:/run/media/guest/what-ever/sound/Anne Clark/The Sitting Room$ mplayer 01\ Titel\ 01.m4a 
MPlayer SVN-r34180-4.5.1 (C) 2000-2011 MPlayer Team

Playing 01 Titel 01.m4a.
libavformat file format detected.
[lavf] stream 0: audio (aac), -aid 0, -alang und
Clip info:
 major_brand: M4A 
 minor_version: 0
 compatible_brands: M4A mp42isom
 creation_time: 2006-02-26 17:44:18
 title: Titel 01
 artist: Anne Clark
 album: The Sitting Room
 track: 1
 encoder: iTunes v6.0.2.23, QuickTime 7.0.4
Load subtitles in ./
==========================================================================
Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
AUDIO: 44100 Hz, 2 ch, s16le, 127.2 kbit/9.01% (ratio: 15894->176400)
Selected audio codec: [ffaac] afm: ffmpeg (FFmpeg AAC (MPEG-2/MPEG-4 Audio))
==========================================================================
[AO OSS] audio_setup: Can't open audio device /dev/dsp: No such file or directory
AO: [alsa] 48000Hz 2ch s16le (2 bytes per sample)
Video: no video
Starting playback...
A:  13.5 (13.5) of 141.5 (02:21.5)  1.1% 

Exiting... (Quit)
Is there no never version of mplayer available? It's from 2011, at least it says so, and we have 2013...

So it seems the needed decoder is available on the system.

Now let's try the main sound player for XFCe Porteus, audacious:
It can read the meta tags, giving me the same artist and album info as quoted above from mplayer, but playing?

Code: Select all

No decoder found for file [....].m4a
But it seems the decioder is available. Me thinks it was not build / hard coded into mplayer but comes as module, yes?

So it only should be an issue inserting that module / making it known to audacious. Or do I lack knowkledge here? Is it once again some M$ Windoze plugin that mplayer can use, but audacious not?


Same goes for wma: again all I get is

Code: Select all

No decoder found for file [....].wma
with audacious, but it plays just fine with mplayer / gnome-mplayer.
And this time, wma is even set in Thunar to be opened with audacious... [default is mplayer, though] so it seems it definitely should work.


Also, when I try to save a playlist with audacious, I get this error:

Code: Select all

Cannot save file://mnt/whatever: unsupported file extensions
But the save file box not gives the info of what the supported file extensions might be.
Me thinks this is an issue with the used audacious version, but nonetheless it should be resolved prior releasing 2.0 finale.
[After trying csv I could save the playlist using pls as file extensions; but only because I knew this is a common used play list format; that's far from the optimum solution for an user friendly OS like Porteus.]

_____________________________________________________-

And last but not least: what cheat codes do I need to have no changes saved? Using "always fresh" is not the option since I needs stuff from rootcopy/ and also must load non standard modules from base. (Mainly the nVidia driver)

Cheers
Cheers!
Yours Rava

User avatar
Hamza
Warlord
Warlord
Posts: 1847
Joined: 28 Dec 2010, 07:41
Distribution: Porteus
Location: France

Re: Feedback for Porteus version 2.0 RC2

Post#100 by Hamza » 13 Feb 2013, 10:00

@Rava, The problem you have pointed about waste of space is related to responsive mode of PPM. I don't think PPM has a responsive design and I don't think that's possible to implement it at the moment. The only solution to solve your problem is to set dimension from pixel to percentage of window which is not possible (i think) in the GUI language used to build Porteus Package Manager. Brokenman should confirm/infirm this.
NjVFQzY2Rg==

hypomania
Samurai
Samurai
Posts: 118
Joined: 10 Mar 2011, 10:50
Distribution: Windows phone
Location: Saudi Arabia

Re: Feedback for Porteus version 2.0 RC2

Post#101 by hypomania » 13 Feb 2013, 10:15

Hello,
I tried "Poteus-32bit_Razor", and here you are my feedback and comments :-
1- how to boot in ROOT ? did you change cheatcodes !
2- will be better to add CPU monitor beside the clock in corner.
3- how to add keyboard layout language!, also I can not add from Porteus settings !
4- need to update firefox, also I think screenshoot addons is useful if you can add it because it's allow to capture all page.
5- add Skype, please!
6- about uGet, I think need to add flashgot addons to firefox to download through uGet directly.
7- spell checker is nto working in Abiword !
8- there are 2 mediaplayer "Smplayer and Gnome-mplayer", may can delete Smplayer and use Gnome-mplayer faster.
9- I had problem with Gnome-mplayer when I play "*.mkv" movie with daul audio, but here is the solution to save these configurations: * edit => preferences => player => Audio channels to output => stereo.
10- also with Gnome-mplayer will be nice to pick checkbox on: * edit => preferences => interface => only allow one instance of Gnome-mplayer => pick checkbox on two choice of instance.
11- SpaceFM file manager, right click to view files as icons style maybe better, also right click in partitions side and remove checkbox mark from "new tab" because I saw it noisy when open everything in new tab.

best regards,

User avatar
fanthom
Site Admin
Site Admin
Posts: 4616
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: Feedback for Porteus version 2.0 RC2

Post#102 by fanthom » 13 Feb 2013, 11:57

@claude
hang at 'udev' part could be anything as udev is loading all kernel drivers at this stage (pobably one driver is borked, could be the nouveau one)
couple things to try:
a) please try to boot with 'nomodeset' cheatcode to disable KMS on nouveau driver
b) boot with 'acpi_osi=Linux acpi_backlight=vendor' cheatcode as they helped with resolving SYS_resq issue (intel+nvidia dual GPU setup)
c) if 2 advices above wont help then please boot as normal and save changes on some device/.dat container, access them from other OS and upload /var/log/messages and /var/log/Xorg.0.log to pastebin.com

please answer as soon as you can as tomorrow i'm compiling the kernel for 2.0 final so this is the last chance to tweak it's settings.
Question: The banging sound at the aforementioned point during boot up takes place on all systems I've tried
2.0-rc1 on... Why is this happening and is this necessary?
never experienced such issue and i booted latest porteus on at least 5 PC's.
can anybody confirm this?

@sean
in the center of it all is a dialog box titled "Error" saying Permission denied.
Ahau recompiled gvfs without fuse support and $HOME/.gvfs is never created - this error will be gone for final.
-use spacefm to copy 003-lxde.xzm from local hard drive to /mnt/sdc1/porteus/base
-reboot, LXDE not in splash menu, so am back into Razor-Qt
you could edit /boot/syslinux/porteus.cfg and add an entry for LXDE.
you could copy entire razor one (ofc rename it to lxde) the main difference would be to use 'lxde' cheatcode instead of 'razor' and this should login you to LXDE desktop automatically.
-right click on Trash, click on "empty trash", a Finished box pops up saying "the file operation is finished, but there are some errors" :Operation not supported
*-Open - Super User Mode - PCMan, use password "toor" - Okay
use it to activate gvfs-1.12.3-i486-2.xzm in /mnt/sdc1/porteus/modules - close PCMan
-open - regular user PCMan to attempt to delete Trash, and it works :-)
that's strange as i'm pretty sure Trash is working fine on 64bit LXDE.

@Jay - is gvfs included in 002-xorg in 32bits?
b) somewhere along the line a hidden file named .Trash-0 is created on /mnt/sdc1 beside the boot and porteus folders. This file fills up rather quickly when I download .txz files, convert them to .xzm files and then delete the original .txz file. By luck, I found it, but seem only able to empty it by using Super User Mode - Terminal, ls -a, rm -rf .Trash-0, and of course that deletes the folder also.
probably xzm files were owned by root and guest had no permissins to delete them. will double check on 64bits.
Is there someway to remove that tempting-black-widow option ? :-)
i have done it once and the only way of getting original behavior was to to edit /home/guest/.config files manually. will tell you exac file to change tomorrow.
In glancing through /var/log/messages I noticed a lot of mentions of ext4. What is the preferred file system for Porteus?
this is a tough question but i would advice to stick to ext4 if you care about performance and robustness.
if you care about stick life the most then i would go with ext2 as it comes without journaling (less writes on the media)
we have laptop-mode-tools which can buffer data and delay writings (please dig into LMT cofig) but i would personally go with ext4 + 'changes=EXIT:' cheatcode which is a blast if you know how to work in 'always fresh' mode (just make sure you do not fill up root / completely)
Bug: Cups is missing some files for its administration website.
will fix this for final (we used to delete all files from /usr/doc except for firmware licenses so adding an exception for cups wont be a big deal)

@Rava
What's necessary to have a gnome-mplayer that is able to go frame-by-frame using a keyboard shortcut?
Does it require recompilation or just hacking its settings file?
i would say just digging into it's config but i dnot know the exac answer which setting to change
Is there no never version of mplayer available? It's from 2011, at least it says so, and we have 2013...
too late to upgrade now but will do for next release of Porteus (2.1).
btw: newer does not always mean better. i have downgraded qmmp to prev version as it did not play any files at all and Ahau has to downgraded image viewer for similar reason.
our current mplayer is pretty solid (plays everything) so it's not that much of hassle i believe.
So it seems the needed decoder is available on the system.
Now let's try the main sound player for XFCe Porteus, audacious:
It can read the meta tags, giving me the same artist and album info as quoted above from mplayer, but playing?
No decoder found for file [....].m4a
mplayer uses internal ffmpeg libs (that's why it plays everything) and audacious probably needs external libraries - Ahau should look after this...
(just an idea - is 'audacious-plugins' package installed in XFCE?)
what cheat codes do I need to have no changes saved?
please edit /boot/syslinux/porteus.cfg and add/remove/edit cheatcodes you want. if you dont want to save changes then please remove 'changes=/porteus' from any mode (xfce, copy2ram, text, other) you like.

thanks a lot for the great feedback guys - really appreciated.
i have skipped some issues where i'm not relevant person to deal with them. should be answered by other maintainers soon.

Cheers
Please add [Solved] to your thread title if the solution was found.

User avatar
Ahau
King of Docs
King of Docs
Posts: 1331
Joined: 28 Dec 2010, 15:18
Distribution: LXDE & Xfce 32/64-bit
Location: USA

Re: Feedback for Porteus version 2.0 RC2

Post#103 by Ahau » 13 Feb 2013, 13:52

zer0-G wrote:@Ahau


Failed to mount "Floppy Disk"
DBus error org.gtk.Private.RemoteVolumeMonitor.Failed: An operation is already pending
Hi zer0-G, I think I figured out where this is coming from. Please look at this: https://bugs.launchpad.net/ubuntu/+sour ... ug/1054414

It seems udisks1 was not very good at handling floppy drives, and this is fixed in udisks2; however, due to the hardware limitations of floppy drives, the kernel can't tell whether or not one is actually present in some cases. Please try disabling floppy drives in your BIOS, but first you can test this with:

Code: Select all

su
#enter root password
rmmod floppy
And the icon should go away.

Please let me know if this helps, and thank you for the report!
Please take a look at our online documentation, here. Suggestions are welcome!

User avatar
oranus
Contributor
Contributor
Posts: 69
Joined: 25 Aug 2011, 13:46
Location: Turkey

Re: Feedback for Porteus version 2.0 RC2

Post#104 by oranus » 13 Feb 2013, 14:29

Hi all

I test 32 and 64 bit distro with vga_detect cheatcode.

My vga card is 01:00.0 VGA compatible controller: nVidia Corporation GT216 [GeForce GT 220] (rev a2)
Both of the nVidia-304.64-porteus-v2.0-rc2-i486-1ftm.xzm and nVidia-310.32-porteus-v2.0-rc2-i486-1ftm.xzm packages are loaded startup.
Is it normal?

Thanks for 2.0 for everyone.....

User avatar
fanthom
Site Admin
Site Admin
Posts: 4616
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: Feedback for Porteus version 2.0 RC2

Post#105 by fanthom » 13 Feb 2013, 15:14

@oranus
linuxrc should pick up only one driver.
please post 'lspci -knn | grep vga' command so i'll check if pciids inside initrd are up to date.

thanks
Please add [Solved] to your thread title if the solution was found.

Post Reply