Inkscape 0.48.4 for Porteus 2.0

Post links to your 32-bit module repos here. Repo maintainers are responsible for resolving any issues caused by their xzm's.
Post Reply
User avatar
wread
Module Guard
Module Guard
Posts: 1092
Joined: 09 Jan 2011, 18:48
Distribution: Porteus v3.2.5-kde5-64 bits
Location: Santo Domingo
Contact:

Inkscape 0.48.4 for Porteus 2.0

Post#1 by wread » 20 Jan 2013, 17:50

Testing Porteus 2.0 we found that Inkscape 0.48.3 does not work. The version we posted earlier, 0.48.3, uses libpoppler.so.13 and libpoppler-glib.so.6; Porteus 2.0 offers libpoppler.so.26 and libpoppler-glib.so.8. that could be solved with symlinks, but this is, however, a great opportunity to advance Inkscape to the latest minor version, too, which also obtained some enhancements.

This http://www.adrive.com/public/zwDBkJ/ink ... -wread.xzm is the link to the new version

Regards :)
Porteus is proud of the FASTEST KDE ever made.....(take akonadi, nepomuk and soprano out and you will have a decent OS).
The Porteus Community never sleeps!

Post Reply