vye-S18 mini - Thanks you guys

Non release banter
Post Reply
sande
White ninja
White ninja
Posts: 7
Joined: 17 Jan 2013, 23:51
Distribution: Porteus-XFCE-v1.2-i486
Location: United Kingdom

vye-S18 mini - Thanks you guys

Post#1 by sande » 18 Jan 2013, 00:03

Thank you, thank you , thank you to all behind Porteus :Yahoo!:

After trying over 25 Linux distros, finally, the only one that works out of the box for me is PORTEUS. It took me quite a while to find it, but now I have, I will stick with it so long as my vye can handle it.

I think that the vye s18 mini is a strange little beast for various reasons, not least the AMD Geode LX processor. I still have not got the onboard wifi figured as yet but at least my mini usb wireless dongle was picked up immediately.


Thanks again to all involved.

User avatar
brokenman
Site Admin
Site Admin
Posts: 5517
Joined: 27 Dec 2010, 03:50
Distribution: Porteus v3.2rcX all desktops
Location: Brazil
Contact:

Re: vye-S18 mini - Thanks you guys

Post#2 by brokenman » 19 Jan 2013, 00:26

Welcome sande. That's very good to hear!
How do i become super user?
Wear your underpants on the outside and put on a cape.

sande
White ninja
White ninja
Posts: 7
Joined: 17 Jan 2013, 23:51
Distribution: Porteus-XFCE-v1.2-i486
Location: United Kingdom

Re: vye-S18 mini - Thanks you guys

Post#3 by sande » 22 Feb 2013, 22:02

It was OK with version Porteus-v1.2-i486 but with version 2, there is not the same options on boot to allow me to select vesa, unless I am missing something? The desktop is far too big. Any ideas as I would really like to upgrade to the latest version.

User avatar
brokenman
Site Admin
Site Admin
Posts: 5517
Joined: 27 Dec 2010, 03:50
Distribution: Porteus v3.2rcX all desktops
Location: Brazil
Contact:

Re: vye-S18 mini - Thanks you guys

Post#4 by brokenman » 23 Feb 2013, 00:18

You can try using the cheatcode autoexec=vesa-mode

For permanence please open boot/syslinux/porteus.cfg and add this string to your chosen boot line.
How do i become super user?
Wear your underpants on the outside and put on a cape.

sande
White ninja
White ninja
Posts: 7
Joined: 17 Jan 2013, 23:51
Distribution: Porteus-XFCE-v1.2-i486
Location: United Kingdom

Re: vye-S18 mini - Thanks you guys

Post#5 by sande » 23 Feb 2013, 01:23

brokenman wrote:You can try using the cheatcode autoexec=vesa-mode

For permanence please open boot/syslinux/porteus.cfg and add this string to your chosen boot line.
Hi, thamks for the reply.

When and where do I use the cheatcode to test it?

User avatar
Hamza
Warlord
Warlord
Posts: 1847
Joined: 28 Dec 2010, 07:41
Distribution: Porteus
Location: France

Re: vye-S18 mini - Thanks you guys

Post#6 by Hamza » 23 Feb 2013, 09:42

Just press TAB when you have boot menu or add it into porteus.cfg file for permanent use.
NjVFQzY2Rg==

User avatar
fanthom
Site Admin
Site Admin
Posts: 4594
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: vye-S18 mini - Thanks you guys

Post#7 by fanthom » 23 Feb 2013, 12:27

i think 'autoexec=vesa-mode' wont work as (as far as i remember) i have removed this script in 2.0 (never suspected that one may prefer VESA driver over native one).
please boot to text mode -> login as root -> run
'cp /etc/X11/xorg.conf-vesa /etc/X11/xorg.conf' then 'init 4'

if that's ok then please run
'cp --parents /etc/X11/xorg.conf-vesa /mnt/sdXY/porteus/rootcopy'
and this config will be used during every next run.
Please add [Solved] to your thread title if the solution was found.

sande
White ninja
White ninja
Posts: 7
Joined: 17 Jan 2013, 23:51
Distribution: Porteus-XFCE-v1.2-i486
Location: United Kingdom

Re: vye-S18 mini - Thanks you guys

Post#8 by sande » 23 Feb 2013, 13:38

Hamza wrote:Just press TAB when you have boot menu or add it into porteus.cfg file for permanent use.
I tried this with TAB and it worked OK when on cd boot, but when I installed it to the hard drive, the loading stops at the screen when trying to load sound icon. It simply goes back to the start of loading the icons stops again on the sound.

fanthom - I will try your suggestion.

sande
White ninja
White ninja
Posts: 7
Joined: 17 Jan 2013, 23:51
Distribution: Porteus-XFCE-v1.2-i486
Location: United Kingdom

Re: vye-S18 mini - Thanks you guys

Post#9 by sande » 23 Feb 2013, 22:08

When using v.2 in " text mode" from the cd, USB or hard drive, I still get the same problem, does not get past the loading sound icon. Then after someflashing, it goes back to login screen.

If I change to LXDE in the "menu" the same happens re the sound icon but it loads the desktop, but from the limited functionality, nothing past the first icon in "installing system etc" works.

Form the "start" icon, bottom left, it just shows "Run" and "Logout".

I can open google from the lower taskbar icon though and terminal but not "files" or "System".

User avatar
fanthom
Site Admin
Site Admin
Posts: 4594
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: vye-S18 mini - Thanks you guys

Post#10 by fanthom » 24 Feb 2013, 09:41

@sande
did you try in 'always fresh' mode?
are you booting XFCE edition or Standard one? is it Porteus-2.0 or 1.2?
(for me it looks like it's a fault of old caches from porteus-1.2 or some unreliable module)

if 'always fresh' wont help then please boot to text mode and run 'psinfo' utility as root -> save /root/Desktop/psinfo.txt on writable media -> boot any other OS and upload raport to pastebin.com -> post URL here.
Please add [Solved] to your thread title if the solution was found.

sande
White ninja
White ninja
Posts: 7
Joined: 17 Jan 2013, 23:51
Distribution: Porteus-XFCE-v1.2-i486
Location: United Kingdom

Re: vye-S18 mini - Thanks you guys

Post#11 by sande » 17 Nov 2013, 21:34

Hi, time to revive my old thread ;-)

Porteus-LXDE-v2.1-i486 -

fanthom - I have tried the following in text mode on 'cp /etc/X11/xorg.conf-vesa /etc/X11/xorg.conf' then 'init 4' which works great when logging in but I have no option to add 'cp --parents /etc/X11/xorg.conf-vesa /mnt/sdXY/porteus/rootcopy' as it boots straight into porteus correctly. I have to do the first line at every boot time.

I tried to add the second line in text mode and via a terminal but it will not accept it stating that "cp: with --parents" the destination must be a directory.

How can I force it to be permanent on every boot.

Thanks

User avatar
fanthom
Site Admin
Site Admin
Posts: 4594
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: vye-S18 mini - Thanks you guys

Post#12 by fanthom » 18 Nov 2013, 09:35

/rootcopy is explained well in our documentation:
http://www.porteus.org/tutoriels/26-gen ... ctory.html
Please add [Solved] to your thread title if the solution was found.

Post Reply