KDEInit error when running Package Manager

Post here if you are a new Porteus member and you're looking for some help.
Post Reply
User avatar
rikkai
White ninja
White ninja
Posts: 15
Joined: 14 Mar 2012, 21:35
Distribution: V2.1, MATE, LXDE
Location: San Jose, CA
Contact:

KDEInit error when running Package Manager

Post#1 by rikkai » 10 Nov 2012, 16:21

Greetings All,

I am getting the following error when trying to run PPM "KDEInit could not launch /tmp/.terminal"
I have gone thru the forums and haven't found this specific error mentioned <I think!>
It's happening when I'm on as root or guest.

Thanks in advance,
Rikkai

User avatar
rikkai
White ninja
White ninja
Posts: 15
Joined: 14 Mar 2012, 21:35
Distribution: V2.1, MATE, LXDE
Location: San Jose, CA
Contact:

Re: KDEInit error when running Package Manager

Post#2 by rikkai » 10 Nov 2012, 17:53

Greetings All-

I did get PPM to run through a terminal using the porteus-package-manager command. Still would like to know what the original error was though.

Rikkai

User avatar
Hamza
Warlord
Warlord
Posts: 1846
Joined: 28 Dec 2010, 07:41
Distribution: Porteus
Location: France

Re: KDEInit error when running Package Manager

Post#3 by Hamza » 10 Nov 2012, 18:15

Maybe a problem of permissions as /tmp/.terminal is a dynamic link made at Porteus start to have an unique link to main terminal of current *DE. So far, I think. Must be confirmed by devs.
NjVFQzY2Rg==

User avatar
brokenman
Site Admin
Site Admin
Posts: 5439
Joined: 27 Dec 2010, 03:50
Distribution: Porteus v3.2rcX all desktops
Location: Brazil
Contact:

Re: KDEInit error when running Package Manager

Post#4 by brokenman » 10 Nov 2012, 22:04

My guess is you are using an older version since that symlink no longer exists. Please use Porteus-v1.2 and after opening PPM update it from the menu.
How do i become super user?
Wear your underpants on the outside and put on a cape.

User avatar
rikkai
White ninja
White ninja
Posts: 15
Joined: 14 Mar 2012, 21:35
Distribution: V2.1, MATE, LXDE
Location: San Jose, CA
Contact:

Re: KDEInit error when running Package Manager

Post#5 by rikkai » 11 Nov 2012, 14:57

I will try to update it and we can take it from there.

Thanks for the help guys. :D

Rikkai

User avatar
rikkai
White ninja
White ninja
Posts: 15
Joined: 14 Mar 2012, 21:35
Distribution: V2.1, MATE, LXDE
Location: San Jose, CA
Contact:

Re: KDEInit error when running Package Manager(Solved)

Post#6 by rikkai » 12 Nov 2012, 14:58

I updated porteus and ran PPM through a terminal and the error has disappeared! :Yahoo!:
I am a happy boy again!

Thanks Brokenman. :Bravo:

Rikkai

Post Reply