Ralink rt2800usb not connecting

Post here if you are a new Porteus member and you're looking for some help.
Post Reply
vikrang
Ronin
Ronin
Posts: 2
Joined: 19 Sep 2011, 15:23
Location: India

Ralink rt2800usb not connecting

Post#1 by vikrang » 05 Nov 2012, 15:40

I am using Dlink DWA-125 USB Wireless dongle. I have downloaded porteus 1.2 - 64 Bit and am trying to set the network up.When I run the pns-tool , everything seems to be detected and configured okay. In the final step , nothing happens and I am getting 2 repeatd lines Trying to Associate with {Mac ID of Router} , Connection timed out ...These 2 message kep alternating till I have to press Ctrl+c to exit.

I have tried rmmod rt2800usb and again modprobe rt2800usb , there is no effect.

I also tried to start it up using Wpa_supplicant and the GUI tool provided in porteus , but not working.

How to make it work?

User avatar
fanthom
Site Admin
Site Admin
Posts: 4548
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: Ralink rt2800usb not connecting

Post#2 by fanthom » 05 Nov 2012, 17:08

hello vikrang,

please boot porteus in "Always Fresh" mode and provide all the info mentioned in this thread:
link
(psinfo log, lsmod and /var/log/messages) uploaded to pastebin.com

thanks
Please add [Solved] to your thread title if the solution was found.

vikrang
Ronin
Ronin
Posts: 2
Joined: 19 Sep 2011, 15:23
Location: India

[SOLVED]Re: Ralink rt2800usb not connecting

Post#3 by vikrang » 07 Nov 2012, 06:05

Sorry Fanthom for the late reply . i was a bit busy with some work..I dont know what to say , but I booted Porteus in "Always Fresh" mode and ralink got detected and appeared in the panel and I am able to connect ! .

Earlier , i used to select KDE or LXDE (1st and 2nd option in the menu) and the panel would not show anything. While booting , porteus would detect NTFS partitions in my HDD and drop to "Always Fresh" mode by itself.

But this time , as per your suggestion I selected the "Always fresh" mode manually on boot and now internet works beautifully.

Thanks for your prompt response. I really appreciate it.

Post Reply