Gimp 2.6.11 needs gegl and babl

Non release banter
Post Reply
don570
Contributor
Contributor
Posts: 99
Joined: 01 Jun 2012, 00:37
Location: Ontario

Gimp 2.6.11 needs gegl and babl

Post#1 by don570 » 19 Sep 2012, 00:19

There is a 32bit version of Gimp available on the download page
of Porteus in module section.

http://porteus.org/distro-download/down ... 2-bit.html

however it needs gegl and babl library to launch.

You can check by trying to launch from terminal

You install these libraries from here --> /porteus/i486/modules/libraries/
http://porteus.org/distro-download/down ... 2-bit.html


__________________________________________

User avatar
fanthom
Site Admin
Site Admin
Posts: 4592
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: Gimp 2.6.11 needs gegl and babl

Post#2 by fanthom » 20 Sep 2012, 16:05

@don570

moving to "General Chat" as fits better here.
however it needs gegl and babl library to launch.
and that's why you should use PPM in first place:
link

Cheers
Please add [Solved] to your thread title if the solution was found.

don570
Contributor
Contributor
Posts: 99
Joined: 01 Jun 2012, 00:37
Location: Ontario

Re: Gimp 2.6.11 needs gegl and babl

Post#3 by don570 » 20 Sep 2012, 20:13

I don't have internet access so I have to carefully download each package :x

This restricts what work I can do but I can still do some programming.

User avatar
wread
Module Guard
Module Guard
Posts: 1080
Joined: 09 Jan 2011, 18:48
Distribution: Porteus v3.2.5-kde5-64 bits
Location: Santo Domingo
Contact:

Re: Gimp 2.6.11 needs gegl and babl

Post#4 by wread » 25 Sep 2012, 01:54

Porteus is proud of the FASTEST KDE ever made.....(take akonadi, nepomuk and soprano out and you will have a decent OS).
The Porteus Community never sleeps!

Post Reply