GNOME MEdia Player

Please reproduce your error on a second machine before posting, and check the error by running without saved changes or extra modules (See FAQ No. 13, "How to report a bug"). For unstable Porteus versions (alpha, beta, rc) please use the relevant thread in our "Development" section.
Post Reply
User avatar
oranus
Contributor
Contributor
Posts: 69
Joined: 25 Aug 2011, 13:46
Location: Turkey

GNOME MEdia Player

Post#1 by oranus » 13 Jul 2012, 09:58

Hi thanks for Porteus 1.2

Gnome media Player doesn't work properly on mp3, avi, wma etc.

Posted after 2 minutes 53 seconds:
I test it on LXDE..

Posted after 18 minutes 14 seconds:
I found error. This is my mistake......

User avatar
brokenman
Site Admin
Site Admin
Posts: 5436
Joined: 27 Dec 2010, 03:50
Distribution: Porteus v3.2rcX all desktops
Location: Brazil
Contact:

Re: GNOME MEdia Player

Post#2 by brokenman » 13 Jul 2012, 13:20

Thanks oranus.

Tested and working with all formats.
http://dougneubauer.com/mhcctest/

Please review the guidelines for posting bugs:
Please reproduce your error on a second machine before posting, and check the error by running without saved changes or extra modules (See FAQ No. 14, “How to report a bug”). For unstable versions (alpha, beta, rc) please use the relevant thread in our "Development" section.
How do i become super user?
Wear your underpants on the outside and put on a cape.

User avatar
oranus
Contributor
Contributor
Posts: 69
Joined: 25 Aug 2011, 13:46
Location: Turkey

Re: GNOME MEdia Player

Post#3 by oranus » 18 Jul 2012, 19:16

Hi brokenman.
I use only LXDE desktop. For that reason I delete tde.xzm for fast boot on copy2ram. But gnome media player dependencies on tde.xzm. without tde.xzm gnome mediaplayer doesn't work.

Thanks....

Post Reply