setting DPI in LXDE

Post here if you are a new Porteus member and you're looking for some help.
Post Reply
rych
Black ninja
Black ninja
Posts: 87
Joined: 04 Jan 2014, 04:27
Distribution: Porteus 2.1 32-bit
Location: NZ

setting DPI in LXDE

Post#1 by rych » 25 Sep 2017, 09:36

How do I change DPI in LXDE, either in the current session only, or for a specific monitor? I've booted into a new notebook with a high resolution screen and everything is so tiny.
xrandr outputs correct resolution and physical dimensions:
2560x1440 ... 290mm x 170mm

But then in Xord.0.log I see "intel(0): DPI set to (96, 96)"

96DPI? seriously? I wish it used a different formula.

User avatar
Ed_P
Contributor
Contributor
Posts: 3425
Joined: 06 Feb 2013, 22:12
Distribution: Cinnamon 3.2.2 64-bit ISO
Location: Western NY, USA

setting DPI in LXDE

Post#2 by Ed_P » 25 Sep 2017, 14:40

Check this posting: Cheatcode questions
Ed

donald
Full of knowledge
Full of knowledge
Posts: 1248
Joined: 17 Jun 2013, 13:17
Distribution: Porteus 3.2.2 XFCE 32bit
Location: Germany

setting DPI in LXDE

Post#3 by donald » 25 Sep 2017, 15:53

@rych
Create a file .Xresources in your home folder with following content:

Code: Select all

! Xft settings

Xft.dpi: 128
logout/in

Adjust the value to your liking.
Increase the panel > rightclick (panel) preferences
Icon size > setting in pcmanfm IIRC

Post Reply