HDMI sound out on Zotac PI320

Post here if you are a new Porteus member and you're looking for some help.

HDMI sound out on Zotac PI320

Postby 2infuze » 24 Jun 2017, 22:42

The wizard does not find the Azalia (Intel) HD audio and subsequently I cannot set sound output to HDMI. Suggestions? I'm not a linux guru by any means - I just want a browser based kiosk machine with the sound output through HDMI on this Zotac zbox PI320 if possible. Thanks.
2infuze
Ronin
Ronin
 
Posts: 2
Joined: 24 Jun 2017, 22:14
Location: USA
Distribution: porteus kiosk

Re: HDMI sound out on Zotac PI320

Postby fanthom » 25 Jun 2017, 09:25

Hello infuse,

If its CherryTrail CPU (z8xxx) then HDMI sound support was added to kernel 4.12.x (or 4.11.x - cant remember).

You may need to wait till new kiosk release is out. Alternatively you could order customized build with this kernel:
http://porteus-kiosk.org/builds.html

Thank you.
Please add [Solved] to your thread title if the solution was found.
User avatar
fanthom
Site Admin
Site Admin
 
Posts: 4527
Joined: 28 Dec 2010, 03:42
Location: Poland, currently - Cork, IE
Distribution: Porteus Kiosk

[Solved] HDMI sound out on Zotac PI320

Postby 2infuze » 25 Jun 2017, 22:25

Nope, not a Cherry Trail - a Z3735F processor. I can wait for a new build - hopefully it gets added. Thanks.
2infuze
Ronin
Ronin
 
Posts: 2
Joined: 24 Jun 2017, 22:14
Location: USA
Distribution: porteus kiosk


Return to Newbie questions



Who is online

Users browsing this forum: No registered users and 3 guests