Kodi 17.1 Module

If you are looking for a specific 64-bit package and you can't find it in any of the 64-bit repos, please post a request for it here

Kodi 17.1 Module

Postby joshsmithtogo » 28 Apr 2017, 16:52

I have tried several times to create a module via USM but I keep getting a complaint that libsasl2.so.2 is missing and I cannot locate a package that contains this shared library. Anyone got a working Kodi 17.1 Module?
joshsmithtogo
White ninja
White ninja
 
Posts: 4
Joined: 13 Apr 2017, 18:33
Location: Oklahoma
Distribution: Porteus X64 3.2.2 KDE

Re: Kodi 17.1 Module

Postby Bogomips » 28 Apr 2017, 19:05

Try out module without it. Last module I made without libsasl worked ok for my purposes. :)
Linux porteus 4.4.0-porteus #3 SMP PREEMPT Sat Jan 23 07:01:55 UTC 2016 i686 AMD Sempron(tm) 140 Processor AuthenticAMD GNU/Linux
NVIDIA Corporation C61 [GeForce 6150SE nForce 430] (rev a2) MemTotal: 901760 kB MemFree: 66752 kB
Bogomips
Full of knowledge
Full of knowledge
 
Posts: 2295
Joined: 25 Jun 2014, 16:21
Location: London
Distribution: 3.2.2 Cinnamon & KDE5


Return to x86_64 xzm module requests



Who is online

Users browsing this forum: No registered users and 1 guest