LAMPP(xampp-linux-5.5.37-0)

If you are looking for a specific 32-bit package and you can't find it in any of the 32-bit repos, please post a request for it here.
Post Reply
ajaxii
White ninja
White ninja
Posts: 5
Joined: 03 Nov 2016, 07:33
Distribution: xfce
Location: russia

LAMPP(xampp-linux-5.5.37-0)

Post#1 by ajaxii » 06 Nov 2016, 21:35

Hi! I use Porteusi586rc2
I need last version xampp 32bit
I was install xampp-linux-5.5.37-0- from xampp by install script.
You can download my directory /opt/lampp /
here:
https://yadi.sk/d/d8UgYGiZyBZtr (created by USM version: 3.2.0)

Please tell me, how can I build right module LAMPP for this version?
Зеркало и сайт сборки для web дизайнеров Porteus3.1 WebDis http://weblifecd.ru.gg/

User avatar
francois
Contributor
Contributor
Posts: 4997
Joined: 28 Dec 2010, 14:25
Distribution: kde xfce porteus manjaro kubun
Location: Enfin l'été, le changement climatique attendu: le soleil.

Re: LAMPP(xampp-linux-5.5.37-0)

Post#2 by francois » 07 Nov 2016, 01:18

Voltaire: Le mieux est l'ennemi du bien.

ajaxii
White ninja
White ninja
Posts: 5
Joined: 03 Nov 2016, 07:33
Distribution: xfce
Location: russia

Re: LAMPP(xampp-linux-5.5.37-0)

Post#3 by ajaxii » 07 Nov 2016, 10:58

Thanks, francois. But this metod is for Slaxware, so isn`t good idea build slax-module and export it to Porteus, i think.
Anybody have More ideas?
Зеркало и сайт сборки для web дизайнеров Porteus3.1 WebDis http://weblifecd.ru.gg/

User avatar
francois
Contributor
Contributor
Posts: 4997
Joined: 28 Dec 2010, 14:25
Distribution: kde xfce porteus manjaro kubun
Location: Enfin l'été, le changement climatique attendu: le soleil.

Re: LAMPP(xampp-linux-5.5.37-0)

Post#4 by francois » 07 Nov 2016, 12:36

Porteus is slackware. You might only miss some dependencies. The challenge might be to find these missing dependencies.
Voltaire: Le mieux est l'ennemi du bien.

Post Reply