gimp needed. asking for help

If you are looking for a specific 32-bit package and you can't find it in any of the 32-bit repos, please post a request for it here.
Post Reply
testsforknowledge
Black ninja
Black ninja
Posts: 42
Joined: 07 Jan 2013, 16:44
Distribution: PORTEUS
Location: slovenia

gimp needed. asking for help

Post#1 by testsforknowledge » 26 Dec 2015, 21:02

i kindly ask for gimp.

thank you

beny
Full of knowledge
Full of knowledge
Posts: 729
Joined: 02 Jan 2011, 11:33
Location: italy

Re: gimp needed. asking for help

Post#2 by beny » 26 Dec 2015, 21:19

hi, please install USM: http://sourceforge.net/projects/usm/ after this in console usm -u all create the database of repository and with usm -g gimp you can download your package and other software like you wish.

testsforknowledge
Black ninja
Black ninja
Posts: 42
Joined: 07 Jan 2013, 16:44
Distribution: PORTEUS
Location: slovenia

Re: gimp needed. asking for help

Post#3 by testsforknowledge » 27 Dec 2015, 06:05

thanks for reply. but not working. trust me i did as you said but NOT WORKING:
thars why i need only xzm because i just paste it in modulesdir.

ASAP we have to do some web page like www.old.slax.org and modules section... i first used Slax, then i moved here to Porteus. I think we need to do something in this way to put modules closers to users...



errror message on boot2ram settings:

==============================================================================
WARNING! WARNING! WARNING! WARNING! WARNING!
==============================================================================
One or more errors occurred while usm was running:

FATAL ERROR!
resolve_deps 390
Please wait 6 hours for the next database update. Could not find: LIBS.TXT

beny
Full of knowledge
Full of knowledge
Posts: 729
Joined: 02 Jan 2011, 11:33
Location: italy

Re: gimp needed. asking for help

Post#4 by beny » 27 Dec 2015, 09:56

hi, the gimp is part of a full slackware installation so you can grab from the: http://slackware.cs.utah.edu/pub/slackw ... kware/xap/ the usm make a directory in /var with the index of all the repository so you have to have the changes activated if you want to work with it,

User avatar
Slaxmax
Contributor
Contributor
Posts: 403
Joined: 03 Jan 2013, 09:51
Distribution: KDE4
Location: Campinas Brazil https://goo.gl/yrxwKi

Re: gimp needed. asking for help

Post#5 by Slaxmax » 27 Dec 2015, 20:05

Download this module gimp-2.8.6-i486.xzm
http://www.mediafire.com/download/6o4ke ... 6-i486.xzm

You need python included in printing module here: http://dl.porteus.org/i486/current/modu ... inting.xzm
“DNA is like a computer program but far, far more advanced than any software ever created.”
― Bill Gates, The Road Ahead

Post Reply