[Info] BIOS Stops Warm Booting

Here you can post about your various experiences with PC hardware. You can also post about hardware that is not compatible with the linux kernel or not recommended for use with Porteus.
Post Reply
Bogomips
Full of knowledge
Full of knowledge
Posts: 2560
Joined: 25 Jun 2014, 15:21
Distribution: 3.2.2 Cinnamon & KDE5
Location: London

[Info] BIOS Stops Warm Booting

Post#1 by Bogomips » 20 Aug 2016, 15:49

Think it was just before the post that BIOS froze. All sorts of suggestions in the web about motherboard gone wrong. Eventually noticed an innocuous comment about usb storage being a possible cause. Confirmed had two usb sticks directly connected.

Normally would be one directly connected, and one on the hub should forget to remove it, while direct connection at the back, somewhat difficult to get at. For some reason a different usb stick was losing the ready light at the hub, and that was when made the effort to use direct connection at the back, which did work. Thereafter had neglected to remove second stick.

Immediately pulled out both sticks, following which no longer any trouble with warm boot!
Linux porteus 4.4.0-porteus #3 SMP PREEMPT Sat Jan 23 07:01:55 UTC 2016 i686 AMD Sempron(tm) 140 Processor AuthenticAMD GNU/Linux
NVIDIA Corporation C61 [GeForce 6150SE nForce 430] (rev a2) MemTotal: 901760 kB MemFree: 66752 kB

User avatar
brokenman
Site Admin
Site Admin
Posts: 5504
Joined: 27 Dec 2010, 03:50
Distribution: Porteus v3.2rcX all desktops
Location: Brazil
Contact:

Re: [Info] BIOS Stops Warm Booting

Post#2 by brokenman » 20 Aug 2016, 21:31

Must have driven you nuts! I had a similar problem once and it wasn't until I had the mobo stripped and sitting on the table while booting that the penny dropped.
How do i become super user?
Wear your underpants on the outside and put on a cape.

Post Reply