Pidgin 1.22.1 + SIPE

Post links to your 64bit module repos here. Repo maintainers are responsible for resolving any issues caused by their xzm's.
Post Reply
macjoubert
Ronin
Ronin
Posts: 1
Joined: 10 Aug 2017, 12:48
Distribution: Kubuntu 16.04

Pidgin 1.22.1 + SIPE

Post#1 by macjoubert » 10 Aug 2017, 12:54

Hi -
I have installed Pidgin and have converted the SIPE project file into an sipe.xzm file and have placed these files in the Modules folder.

Pidgin loads fine but I cannot see the Office Communicator option in Pidgin, I have tried pretty much everything I know .
When I double click the sipe.xzm file it says its already activated and whether I want to deactivate.
Does anyone have any idea , please? I can upload the sipe.xzm file if someone wishes to try.

Thank you!

I am using Porteus-v3.2.2 , 64 bit with XFCE DE.

fulalas
Contributor
Contributor
Posts: 580
Joined: 26 Oct 2016, 15:34
Distribution: Porteus
Location: Brazil

Pidgin 1.22.1 + SIPE

Post#2 by fulalas » 11 Aug 2017, 22:25

After compiling Sipe I tried to check the dependencies (ldd /usr/lib64/purple-2/libsipe.so) and I get this:

Code: Select all

libfarstream-0.2.so.5 => not found
libgstapp-1.0.so.0 => not found
libgadu.so.3 => not found
So you probably need to check and see which dependencies are missing and download what's missing. Two good repositories:

ftp.slackware.com/pub/slackware/slackwa ... ackware64/
https://pkgs.org

Post Reply