nss-until error

Non release banter
Post Reply
Kulle
White ninja
White ninja
Posts: 20
Joined: 28 Jan 2017, 10:39
Distribution: v3.1 32bit
Location: Berlin

nss-until error

Post#1 by Kulle » 09 Sep 2017, 20:07

I wanted to install the latest version google-chrome .
But error:
[3736:3736:0909/194615.220358:ERROR:nacl_fork_delegate_linux.cc(316)] Bad NaCl helper startup ack (0 bytes)
[3728:3762:0909/194615.343426:FATAL:nss_util.cc(632)] NSS_VersionCheck("3.26") failed. NSS >= 3.26 is required.
Please upgrade to the latest NSS, and if you still get this error, contact your distribution maintainer.

How i can upgrade nss-until ?
Thanks for the help

User avatar
ncmprhnsbl
Full of knowledge
Full of knowledge
Posts: 844
Joined: 20 Mar 2012, 03:42
Distribution: 3.2.2-64bit xfce/openbox
Location: australia
Contact:

nss-until error

Post#2 by ncmprhnsbl » 09 Sep 2017, 22:40

the package you need is called mozilla-nss and it looks like it's just been upgraded in slackware patches repo to v. 3.31..
so usm?
Forum Rules : http://forum.porteus.org/viewtopic.php?f=35&t=44

Post Reply