LXDE - Setting up Wifi

Get help with LXQt specific problems

LXDE - Setting up Wifi

Postby Lucas » 31 Mar 2017, 23:29

Sorry to write this topic in LXQt, it was the closest category I found.
I tried yesterday to use LXQt and was unable to get it running, so I decided to use LXDE as a second DE for my KDE5 Porteus. I'm having problems to get my wifi running, I searched several forums for a solution but wasn't able to get it running. Can someone help me? Is there any module with a GUI network manager? A little off the subject but, if I use save changes cheatcode it will save the changes or it will be as LXQt (I will have to suspend as suggested by francois)?
I would prefer to use a LXQt that can run with the Porteus 3.2.2, if someone has it...

Thanks and best regards,
Lucas
Black ninja
Black ninja
 
Posts: 42
Joined: 25 Apr 2015, 02:58
Location: São Paulo, Brazil
Distribution: Porteus 3.1

Re: LXDE - Setting up Wifi

Postby ncmprhnsbl » 01 Apr 2017, 03:51

for wifi in LXDE:
type in terminal : nmtui
this gives you a ncurses gui for networkmanager that should get you connected..

for an (unofficial) LXQT for 3.2.2 see this thread LXQt 0.11 for Porteus 3.2 x64
Forum Rules : http://forum.porteus.org/viewtopic.php?f=35&t=44
User avatar
ncmprhnsbl
Full of knowledge
Full of knowledge
 
Posts: 685
Joined: 20 Mar 2012, 04:42
Location: australia
Distribution: 3.2.2-64bit xfce/openbox

Re: LXDE - Setting up Wifi

Postby Lucas » 03 Apr 2017, 19:23

Hi ncmprhnsbl,

Thanks a lot for the help. I did try before the nmtui, which I ran by almost randomly ( typed nm on run in the menu and tried all the options that popped and nmtui was one of them). It just gave a message that was initializing my network and stayed in that state without connecting. After you answered I decided to try in another pc and it worked flawlessly. Maybe I'm having some driver recognition problem for my wifi card in my main laptop. Dunno...rds,

Thanks and regards,
Lucas
Black ninja
Black ninja
 
Posts: 42
Joined: 25 Apr 2015, 02:58
Location: São Paulo, Brazil
Distribution: Porteus 3.1

Re: LXDE - Setting up Wifi

Postby ncmprhnsbl » 06 Apr 2017, 23:47

Lucas wrote:Maybe I'm having some driver recognition problem for my wifi card

sounds like it..
have a look in Porteus Settings Center , hardware info section to see what network drivers you're using..
Forum Rules : http://forum.porteus.org/viewtopic.php?f=35&t=44
User avatar
ncmprhnsbl
Full of knowledge
Full of knowledge
 
Posts: 685
Joined: 20 Mar 2012, 04:42
Location: australia
Distribution: 3.2.2-64bit xfce/openbox


Return to LXQt



Who is online

Users browsing this forum: No registered users and 1 guest