Solved: How to set "Always run"

Get help with KDE4 specific problems
Post Reply
injector
White ninja
White ninja
Posts: 14
Joined: 01 Feb 2011, 15:16
Location: Israel
Contact:

Solved: How to set "Always run"

Post#1 by injector » 17 Jan 2017, 10:38

I'm using Porteus 3.2.2 with KDE. I cannot set it with "no sleeping" mode or at least do not enter password on wake up from screensaver
Last edited by injector on 19 Jan 2017, 14:12, edited 1 time in total.

Bogomips
Full of knowledge
Full of knowledge
Posts: 2563
Joined: 25 Jun 2014, 15:21
Distribution: 3.2.2 Cinnamon & KDE5
Location: London

Re: How to set "Always run"

Post#2 by Bogomips » 17 Jan 2017, 11:01

Computer > System Settings > Desktop Behavior > Screen Locking

However not able to stop blackout when watching video, unfortunately. :(
Linux porteus 4.4.0-porteus #3 SMP PREEMPT Sat Jan 23 07:01:55 UTC 2016 i686 AMD Sempron(tm) 140 Processor AuthenticAMD GNU/Linux
NVIDIA Corporation C61 [GeForce 6150SE nForce 430] (rev a2) MemTotal: 901760 kB MemFree: 66752 kB

injector
White ninja
White ninja
Posts: 14
Joined: 01 Feb 2011, 15:16
Location: Israel
Contact:

Re: How to set "Always run"

Post#3 by injector » 17 Jan 2017, 11:53

Thanks
How to set here "solved"

Bogomips
Full of knowledge
Full of knowledge
Posts: 2563
Joined: 25 Jun 2014, 15:21
Distribution: 3.2.2 Cinnamon & KDE5
Location: London

Re: How to set "Always run"

Post#4 by Bogomips » 17 Jan 2017, 12:12

Edit 1st Post's Subject Line. :)
Linux porteus 4.4.0-porteus #3 SMP PREEMPT Sat Jan 23 07:01:55 UTC 2016 i686 AMD Sempron(tm) 140 Processor AuthenticAMD GNU/Linux
NVIDIA Corporation C61 [GeForce 6150SE nForce 430] (rev a2) MemTotal: 901760 kB MemFree: 66752 kB

Post Reply