Search found 49 matches

by Burninbush
09 Jun 2017, 03:15
Forum: KDE4
Topic: firefox missing elevator??
Replies: 1
Views: 313

firefox missing elevator??

Taking a guess this is the right place to put this? Please move it if necessary. System is a 3.2.2 frugal install on an amd x86_64 mobo. Here's my dumb problem, which I'm not certain is really a problem? I have the latest upgraded Firefox 53-something, which has the same issue it has always had sinc...
by Burninbush
12 May 2016, 19:58
Forum: Bug Reports
Topic: Porteus-3.2rc2 bug reports
Replies: 155
Views: 13226

Re: Porteus-3.2rc2 bug reports

Trying KDE version here, have two serious problems, both due to my hardware, I think: -- no 304-level Nvidia driver available? My funky ASRock mobo onboard video is always identified as using the 340-level driver, but those don't work at all on this board, for any distro. Nouveau is also flakey. I t...
by Burninbush
09 May 2016, 14:56
Forum: General chat
Topic: [STICKY] Just To Say Hi
Replies: 73
Views: 17632

Re: [STICKY] Just To Say Hi

Hello all -- still alive, still use Port 3.1 every day.
by Burninbush
23 Apr 2011, 19:16
Forum: Development
Topic: Porteus-v1_beta-i486 ready for testing
Replies: 114
Views: 10312

Re: Porteus-v1_beta-i486 ready for testing

Clock/time setting issue ... HOPE THIS IS THE RIGHT PLACE, HAMZA. This is a major annoyance that seems to be in all recent Porteus distros: -- I boot my computer, stopping in cmos setup to fix the time; I want it to show local time, currently PDT, which I think is GMT -7. I live in Pacific time zone...
by Burninbush
23 Apr 2011, 12:57
Forum: Development
Topic: Porteus-v1.0-rc1-x86_64 last call for testing
Replies: 154
Views: 14217

Re: Porteus-v1.0-rc1-x86_64 last call for testing

THIS POST IS ABOUT A POSSIBLE BUG -- I HOPE IT'S IN THE RIGHT PLACE, HAMZA. There's something terribly wrong with rc1 and Firefox 4 here -- I read a few boards, and noted while scrolling a long page that the screen was barely moving -- ran #top and saw immediately that firefox-bin and X are consumin...
by Burninbush
23 Apr 2011, 12:35
Forum: Development
Topic: Porteus-v1.0-rc1-x86_64 last call for testing
Replies: 154
Views: 14217

Re: Porteus-v1.0-rc1-x86_64 last call for testing

"You'd have made a good Nazi." please watch your language "Fanthom, are you monitoring this? I urge you to get your dog under control." i wont tolerate any kind of personal attacks on this board. i'm willing to give you temporary ban if that happens once again (yes - you can call me "nazi"). i got y...
by Burninbush
22 Apr 2011, 00:50
Forum: Development
Topic: Porteus-v1.0-rc1-x86_64 last call for testing
Replies: 154
Views: 14217

Re: Porteus-v1.0-rc1-x86_64 last call for testing

@burningbush -- Hamza can be overbearing about the rules, but he's coming from the right place, namely to keep order on the forum. >Ahau ++++++++++++++ Overbearing, ya think? I'd describe his manner as like the behavior of a person with ADD. Fanthom, are you monitoring this? I urge you to get your d...
by Burninbush
21 Apr 2011, 22:28
Forum: Development
Topic: Porteus-v1.0-rc1-x86_64 last call for testing
Replies: 154
Views: 14217

Re: Porteus-v1.0-rc1-x86_64 last call for testing

Re: Porteus-v1.0-rc1-x86_64 last call for testing Postby Hamza » 21 Apr 2011, 11:25 @ Burninbush , All bugs/issues with Porteus v1 rc1 x86_64 MUST be reported on this thread ONLY The bugs reports sections are only for last STABLE version. Regards, ++++++++++++++++++ ??? So I MUST ? In this thread ON...
by Burninbush
21 Apr 2011, 19:12
Forum: Development
Topic: Porteus-v1.0-rc1-x86_64 last call for testing
Replies: 154
Views: 14217

x86-64-rc1 issue

Is there a thread for rc1 issues? Have just begun to play with it here today. Got the iso, the crippled sources and the nvidia driver (thanks!) -- did a frugal install, boots fine, looks OK, nvidia module loads OK, speed is nominal. But ... then I chose the system option to make a changes.dat file, ...
by Burninbush
21 Apr 2011, 17:20
Forum: Development
Topic: Boot error on latest release
Replies: 10
Views: 765

Re: Boot error on latest release

With that in mind, the error is encountered after Porteus finds the media and waits for the full 9 seconds. Note that after that, I'm asked for a .dat file, and that posixovl isn't enabled. Now, the no posixovl is to be somewhat expected, because the flash drive is a FAT32. In the question asking if...
by Burninbush
09 Apr 2011, 06:55
Forum: Bug Reports
Topic: 2 small bug for Porteus 1.0 x32 beta
Replies: 8
Views: 1160

Re: 2 small bug for Porteus 1.0 x32 beta

Hi Burningbush, have you already modeprobe'd kernel configs? >ahau +++++++++++++++ Yes ... it produces a nice file named /root/porteus.config -- but I don't know what that gets for me. The nvidia.run file still says it can't find enough kernel source. I don't understand this, given there is a 000-de...
by Burninbush
08 Apr 2011, 07:03
Forum: General chat
Topic: Forum bugs
Replies: 102
Views: 6760

Re: Forum bugs

If anybody cares, the forum is running horribly slow at midnight here -- taking like 3 minutes to return from adding a post. For most of today the forum section was unreachable.
by Burninbush
08 Apr 2011, 07:00
Forum: General chat
Topic: What was the first computer you put your hands on?
Replies: 37
Views: 5145

Re: What was the first computer you put your hands on?

I guess it would depend on the exact definition of "computer" -- my first touch of programmable hardware was data processing machines in the Army in the 1962 era. They also had rotating drum memories, and you programmed them by moving wire jumpers around on patch panels. Really closer to what you'd ...
by Burninbush
08 Apr 2011, 05:47
Forum: Bug Reports
Topic: 2 small bug for Porteus 1.0 x32 beta
Replies: 8
Views: 1160

Re: 2 small bug for Porteus 1.0 x32 beta

I wouldn't exactly call this a bug -- rather, missing pieces. I just today got the 1.0x32 beta, did my usual frugal install, it boots fine. First move, I attempt to compile an nvidia module, but the nvidia run file says it needs to see more kernel source (??) before it can do it. I dl'ed the 'crippl...
by Burninbush
13 Mar 2011, 18:03
Forum: Development
Topic: Porteus-v1.0-beta-x86_64 is ready :)
Replies: 120
Views: 11995

Re: Porteus-v1.0-beta-x86_64 is ready :)

rava, do not run startx to get LXDE running. startx is configured to run KDE. >ahau +++++++++++++++++ Ahhh ... but isn't xwmconfig still there and working? It isn't necessary to go all the way back to a reboot to run a different gui. Startx starts X with whatever gui you have told it to run in xwmco...