Search found 1 match

by jemma213GH
28 Sep 2017, 16:15
Forum: Security
Topic: VLC, Kodi, Popcorn Time and Stremio Subtitles vulnerable
Replies: 7
Views: 686

VLC, Kodi, Popcorn Time and Stremio Subtitles vulnerable

VLC, Kodi, Popcorn Time and Stremio vulnerable to malware fired from booby-trapped subtitles https://www.theregister.co.uk/2017/05/23/malware_in_subtitles_return/ By crafting malicious subtitle files for films and TV programmes, which are then downloaded by viewers, attackers can hope to take compl...