Search found 562 matches

by fulalas
17 Nov 2017, 22:19
Forum: General chat
Topic: New Slax is Comming !
Replies: 8
Views: 285

New Slax is Comming !

@n0ctilucient and normalGuy, good points! I totally agree.
by fulalas
17 Nov 2017, 10:32
Forum: General chat
Topic: New Slax is Comming !
Replies: 8
Views: 285

New Slax is Comming !

I've just tried it and here are my impressions. Highlights: 1- first time I see a Debian based distro that is really small: 208 MB; 2- boots pretty quick: 14 seconds; 3- takes just 190 MB of RAM after a fresh boot; 4- apt-get can be bloatware, but we have to admit: it simply works; Things that I did...
by fulalas
17 Nov 2017, 00:21
Forum: General chat
Topic: New Slax is Comming !
Replies: 8
Views: 285

New Slax is Comming !

208 MB with just Fluxbox as the WM and Chromium. Oh, and systemd, of course :thumbsup:
by fulalas
16 Nov 2017, 20:18
Forum: Newbie questions
Topic: openboard
Replies: 4
Views: 60

openboard

I believe it doesn't matter if Openboard was compiled against Qt 5.7.1 or 5.9.2, since they're compatible. This xcb error is indeed infernal. Could you try answers 1 and 2 here ? In the meanwhile, you can try LXQt DE , since it already comes with Qt and won't show this xcb error, I guess. :good: Lat...
by fulalas
11 Nov 2017, 02:41
Forum: General chat
Topic: Deepin desktop and other DE or window managers
Replies: 14
Views: 471

Deepin desktop and other DE or window managers

@francois, you'll have to work harder to upset me, hahaha! What I like about Xfce of the Calculate distro is that everything seems harmonic and professional, especially the icon theme. :good: Oh, and I hate that Whisker menu of our Xfce, so every Xfce that comes without it has my vote. BTW, brokenma...
by fulalas
03 Nov 2017, 22:09
Forum: LXQt
Topic: LXQt 0.12 is out
Replies: 6
Views: 336

LXQt 0.12 is out

You can ctrl + alt + f1 after LXQt finishes the booting process, so you can see all the warning/errors and post them here :) But what I can tell you is that the slim message was already reported. And as far as I know, it's normal. The shutdown warnings were also reported -- and some of them happens ...
by fulalas
03 Nov 2017, 01:34
Forum: LXQt
Topic: LXQt 0.12 is out
Replies: 6
Views: 336

LXQt 0.12 is out

@raja, what LXQt module are you using (link, please)? Can you reproduce this by booting on Always Fresh mode? Can you give us the full output with all these errors? Regarding 'activate' and 'deactivate' context menu entries, I'm pretty sure they appear for me. But I can double check if you point me ...
by fulalas
02 Nov 2017, 06:14
Forum: Newbie questions
Topic: I'm giving up on porteus
Replies: 28
Views: 550

I'm giving up on porteus

I'm using LXQt. Here is the list of Python dependencies that I had to download: dnspython-1.15.0-x86_64-3_slonly.xzm python-certifi-2017.7.27.1-x86_64-1_slonly.xzm python-chardet-3.0.4-x86_64-2_slonly.xzm python-idna-2.6-x86_64-1.xzm python-jsonrpclib-0.1.7-x86_64-1_slonly.xzm python-pbkdf2-1.3-x86_...
by fulalas
02 Nov 2017, 02:59
Forum: Newbie questions
Topic: I'm giving up on porteus
Replies: 28
Views: 550

I'm giving up on porteus

But there are lots of Python dependencies that are not solved by USM :(
by fulalas
02 Nov 2017, 02:27
Forum: Newbie questions
Topic: I'm giving up on porteus
Replies: 28
Views: 550

I'm giving up on porteus

@donald, how did you manage to get all the dependencies? I couldn't find most of them inside Slackware repositories, so I had to download from Arch and rename /usr/lib to /usr/lib64, which maybe what's causing the problem. I hate Python programs so much! :crazy:
by fulalas
02 Nov 2017, 02:15
Forum: Newbie questions
Topic: compat32-libraries
Replies: 5
Views: 255

compat32-libraries

@logick, sorry for the delay. If tome's libs are still not enough, you can try to manually download what's missing. Arch has a really good repository -- you just need to extract inside a root terminal or file manager and rename /usr/lib to /usr/lib64 and then repack it as a xzm module: https://www.a...
by fulalas
02 Nov 2017, 00:59
Forum: x86_64 xzm modules
Topic: EDE 2.1 for Porteus 3.2.2 (DE)
Replies: 3
Views: 195

EDE 2.1 for Porteus 3.2.2 (DE)

I don't know but if EDE can work with Oroborus, I believe it's totally feasible and probably not that complicated. :) You can try yourself: http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus/x86_64/RPMS.classic//oroborus-2.0.20-alt1.x86_64.rpm Put the binaries inside /usr/bin and check for ...
by fulalas
01 Nov 2017, 20:23
Forum: Community effort
Topic: 002-xorg -> Xorg 1.19.3 + Mesa 17.1.0 + plugins
Replies: 13
Views: 710

002-xorg -> Xorg 1.19.3 + Mesa 17.1.0 + plugins

@apollo, maybe you can try to manually convert the new Mesa to a xzm module and see if it works out of the box: http://ftp.slackware.com/pub/slackware/slackware64-current/slackware64/x/mesa-17.2.4-x86_64-1.txz You also probably need to update xf86 video for AMD: http://ftp.slackware.com/pub/slackwar...
by fulalas
01 Nov 2017, 20:10
Forum: Newbie questions
Topic: I'm giving up on porteus
Replies: 28
Views: 550

I'm giving up on porteus

It gives me an error when I call /usr/bin/electrum :( Usually we put the xzm modules we want to automatically activate during the boot inside usb stick/porteus/modules, and if we want to keep them but activating only manually we usually put inside usb stick/porteus/optional. The question is: how exa...