Search found 12 matches

by lordVortex
23 Jul 2017, 22:39
Forum: i486 xzm module requests
Topic: LXDE 32bit Module for Porteus 3.2.2
Replies: 3
Views: 821

LXDE 32bit Module for Porteus 3.2.2

Sure! I'll take it! :)
by lordVortex
12 Jul 2017, 20:07
Forum: i486 xzm module requests
Topic: LXDE 32bit Module for Porteus 3.2.2
Replies: 3
Views: 821

LXDE 32bit Module for Porteus 3.2.2

It seems the LXDE module is only available for 64bit Porteus 3.2.2. Does anyone have a 32bit LXDE or LXQt (or both) module? Thanks in advance.
by lordVortex
28 Aug 2016, 02:27
Forum: Hardware
Topic: NVIDIA GeForce GO 7900 GS
Replies: 3
Views: 1011

NVIDIA GeForce GO 7900 GS

I previously posted a topic about this, but now I finally found the issue. And surprisingly, it's been around for a while with no fix. Xorg.0.log [ 23.738] X.Org X Server 1.18.3 Release Date: 2016-04-04 [ 23.739] X Protocol Version 11, Revision 0 [ 23.739] Build Operating System: Slackware 14.2 Slac...
by lordVortex
28 Aug 2016, 01:59
Forum: Bug Reports
Topic: Porteus-v3.2rc4 bug reports
Replies: 246
Views: 17141

Re: Porteus-v3.2rc4 bug reports

Image

Image

Using Paper. Some are now present, another set is missing. :wall:
by lordVortex
28 Aug 2016, 00:41
Forum: Bug Reports
Topic: Porteus-v3.2rc4 bug reports
Replies: 246
Views: 17141

Re: Porteus-v3.2rc4 bug reports

Okay, missing icons: https://s4.postimg.org/6k0bvv0s9/missing_icons_1.png https://s4.postimg.org/4thaudj95/missing_icons_2.png https://s4.postimg.org/u0s6ummd5/missing_icons_3.png https://s4.postimg.org/w6mhp4ptl/missing_icons_4.png Downloaded the alsa-plugins package from packages.slackware.org and...
by lordVortex
26 Aug 2016, 13:31
Forum: Bug Reports
Topic: Porteus-v3.2rc4 bug reports
Replies: 246
Views: 17141

Re: Porteus-v3.2rc4 bug reports

Porteus 3.2rc4, new 001,002 and 003-mate xzms. Apps that use alsa for output don't work, although alsa is configured to redirect to pulseaudio, alsa-plugins are absent, so no pulseaudio plugin. /usr/bin/ffmpegthumbnailer depends on an older ffmpeg version (libav*.so.56.* and the likes) Qt4 is missin...
by lordVortex
23 Aug 2016, 15:14
Forum: Development
Topic: usm-3.2
Replies: 27
Views: 4803

Re: usm-3.2

Wow! You did well in tracking down the problem. It s indeed caused by code in that file. This file is created on the server (daily when automated) but at the moment I am doing it manually. I will update it tonight to resolve the problem. With rc5 release the process will be automated. Thanks. Okay....
by lordVortex
22 Aug 2016, 17:06
Forum: Development
Topic: usm-3.2
Replies: 27
Views: 4803

Re: usm-3.2

brokenman wrote:Please keep in mind that updating of the databases is done manually at the moment while still in testing
Just noticed this. :wall:
by lordVortex
22 Aug 2016, 17:03
Forum: Development
Topic: usm-3.2
Replies: 27
Views: 4803

Re: usm-3.2

## Find distro that has dependency TARGLIB=`find -L $DBDIR -type f -name "LIBS.TXT" | xargs grep -i "^$PKG" | head -n1 | awk -F: '{print$1}'` [ $CLI ] && [ -z $TARGLIB ] && fatality "$SCRIPT $FUNCNAME $LINENO" "`gettext "Please wait 6 hours for the next database update. Could not find:"`" "LIBS.TXT...
by lordVortex
22 Aug 2016, 16:07
Forum: Development
Topic: usm-3.2
Replies: 27
Views: 4803

Re: usm-3.2

Upgraded USM and databases (no databases were present before). I successfully downloaded ISO Master, but trying to download PCManFM gave an error of a missing LIBS.TXT. I checked all folders in /var/usm, LIBS.TXT were in all except sbo (filename was lower case in local folder). Running Porteus 3.2r...
by lordVortex
22 Aug 2016, 15:29
Forum: Development
Topic: usm-3.2
Replies: 27
Views: 4803

Re: usm-3.2

Upgraded USM and databases (no databases were present before). I successfully downloaded ISO Master, but trying to download PCManFM gave an error of a missing LIBS.TXT. I checked all folders in /var/usm, LIBS.TXT were in all except sbo (filename was lower case in local folder). Running Porteus 3.2rc...
by lordVortex
08 Mar 2016, 14:55
Forum: Newbie questions
Topic: NVIDIA Proprietary drivers freeze XFCE
Replies: 1
Views: 178

NVIDIA Proprietary drivers freeze XFCE

Upon compiling and installing the NVIDIA proprietary drivers and rebooting, XFCE freezes and the screen shows a bunch of white lines. Nothing works and I had to force shutdown, boot to another OS to get rid of porteussave.dat before I could once again use Porteus. This has also happened with other L...