Search found 158 matches

by rchase
28 Sep 2017, 04:04
Forum: Intermediate/Advanced User Questions
Topic: Kodi Krypton 17.4
Replies: 8
Views: 257

Kodi Krypton 17.4

Ed, sorry for not responding -- I don't recall which packages I chose through the USM dialogs. OK lsxzm 9-kodi-17.3-x86_64-bundle-don.xzm | grep '/var/log/packages/*' /var/log/packages/crossguid-20160705-x86_64-1_slonly /var/log/packages/jemalloc-3.6.0-x86_64-1 /var/log/packages/judy-1.0.5-x86_64-1 ...
by rchase
27 Sep 2017, 01:15
Forum: Intermediate/Advanced User Questions
Topic: Kodi Krypton 17.4
Replies: 8
Views: 257

Kodi Krypton 17.4

Donald, my mistake; your 17.3 module does work. beny, if I merge the packages you list, will I have a functioning kodi module? I started downloading them manually, but there doesn't appear to be a package named "yail". Your postscript is unintelligible to me -- does this have anything to do with kodi?
by rchase
22 Sep 2017, 20:29
Forum: Intermediate/Advanced User Questions
Topic: Kodi Krypton 17.4
Replies: 8
Views: 257

Kodi Krypton 17.4

Kodi Krypton 17.4 is available through USM, but downloading it and the dependencies identified by USM and merging the packages does not produce a functioning module. Donald's module for 17.3 did execute (but didn't seem to work properly), but I don't understand the issues involved -- isn't USM suppo...
by rchase
22 Sep 2017, 18:19
Forum: Bug Reports
Topic: Can't get multiple versions of Firefox or Chrome to run
Replies: 5
Views: 181

Can't get multiple versions of Firefox or Chrome to run

Starting with Porteus-XFCE-v3.2.2-x86_64.iso burned to CD, I cannot seem to get Firefox or Chrome to function either by activating previously downloaded copies or by update-firefox and update-chrome. I can activate (download, build, and activate) browser modules without errors, but firefox-54.0b7-x8...
by rchase
27 Jun 2017, 18:23
Forum: Bug Reports
Topic: Monitor detection
Replies: 1
Views: 182

Monitor detection

In trying to use Porteus (3.2.2 x64 XFCE) with an older monitor, no resolution greater than 1024x768 was available through Display Settings; Porteus is able to use the graphics adapter and the monitor supports resolutions up to 1600x1200. I used cvt and xrandr to add the highest resolution mode succ...
by rchase
23 Jun 2017, 22:22
Forum: Intermediate/Advanced User Questions
Topic: Kodi Krypton
Replies: 21
Views: 1045

Re: Kodi Krypton

Donald, thanks for your bundle; it appears to work. I was able to download an ~30MB module for Kodi 17 using USM -- why doesn't USM catch all its dependencies and offer to download and merge them to produce a functioning Kodi bundle on its own? It works for other packages.
by rchase
23 Jun 2017, 20:40
Forum: Intermediate/Advanced User Questions
Topic: Kodi Krypton
Replies: 21
Views: 1045

Re: Kodi Krypton

Donald, did you make your bundle by downloading the dependencies as modules then merge them? If you download donald 's bundle and activate it you will find out. ... I've been doing other things -- just saw this. I'm about to activate it; it will be the very first time that activating a module produ...
by rchase
20 Jun 2017, 04:23
Forum: Intermediate/Advanced User Questions
Topic: Kodi Krypton
Replies: 21
Views: 1045

Re: Kodi Krypton

This seems to be donald first bundle. :good: Exactly. A user has a need, someone creates a bundle to meet it. Not creating bundles for app after app for no reason. :good: Donald had already created the bundle. Whether he or you use Kodi is rather beside the point that it is an important app -- the ...
by rchase
19 Jun 2017, 01:30
Forum: Intermediate/Advanced User Questions
Topic: Kodi Krypton
Replies: 21
Views: 1045

Re: Kodi Krypton

donald wrote:... so you may try to build kodi once more..
How? Download those modules and use mergexzm? I will attempt that. I thought that USM was supposed to resolve dependencies and do this automatically.
by rchase
19 Jun 2017, 01:12
Forum: Intermediate/Advanced User Questions
Topic: Kodi Krypton
Replies: 21
Views: 1045

Re: Kodi Krypton

francois wrote:On what desktop did you built kodi? Donald says he had some success building it on xfce. Which I did not achieved, alas. :(
xfce x64
by rchase
18 Jun 2017, 04:14
Forum: Intermediate/Advanced User Questions
Topic: Kodi Krypton
Replies: 21
Views: 1045

Kodi Krypton

Kodi 17 Krypton is available through slackonly but the module produced by USM is too small and doesn't run (i.e. crashes instantly without error messages). What needs to be done to get a working module?
by rchase
07 Jun 2017, 19:12
Forum: Bug Reports
Topic: USM bug reports
Replies: 518
Views: 55472

Re: USM bug reports

I am referring to 64-bit; I have edited my profile to reflect that. If darktable (32-bit) requires lensfun-0.3.2-i486-1_slonly.txz, is that not a dependency that USM would resolve on its own? I would like to get some basic image editing software and Kodi Krypton running on 3.2.2; any insight you can...
by rchase
07 Jun 2017, 13:15
Forum: Intermediate/Advanced User Questions
Topic: Installing on USB 3.0 flash drive
Replies: 45
Views: 2064

Re: Installing on USB 3.0 flash drive

^ rchase , if you're not going to use the board you have nothing to loose in trying to solder it. If the soldering works you have a functional, usable board, if it doesn't it still ends up on the hard drive pile. Nothing ventured, nothing gained. [lose] True -- but too late now. I don't have any ca...
by rchase
07 Jun 2017, 13:08
Forum: Bug Reports
Topic: USM bug reports
Replies: 518
Views: 55472

Re: USM bug reports

Slackonly finally updated and Kodi Krypton downloaded, but it crashes instantly upon trying to load it -- same problem with darktable. Gparted can't seem to format FAT32 partitions; it fails (not just with the failure to inform the kernel error).
by rchase
31 May 2017, 19:33
Forum: Intermediate/Advanced User Questions
Topic: Installing on USB 3.0 flash drive
Replies: 45
Views: 2064

Re: Installing on USB 3.0 flash drive

Sure. Capacitor replacement for me is a 3 minute job. Three minutes because the soldering iron has to heat up. If you mean is the hardware worth saving to me? Probably not. Thanks; thought as much. I was elated because that ten-year-old machine ran Porteus 3.2.2 very well; in my museum of computing...