Search found 972 matches

by Jack
14 Dec 2017, 03:38
Forum: Intermediate/Advanced User Questions
Topic: Missing dependency
Replies: 6
Views: 84

Missing dependency

I rerun USM -d and downloaded these. The following packages are ready to download: copasi-4.22.170-x86_64-1_slonly.txz [28.92 MB] cpufrequtils-008-x86_64-1.txz [36 KB] gd-2.2.4-x86_64-1_slack14.2.txz [144 KB] ghostscript-9.19-x86_64-2.txz [13.19 MB] gstreamer-1.6.4-x86_64-1.txz [1.69 MB] kdelibs-4.1...
by Jack
14 Dec 2017, 02:13
Forum: Intermediate/Advanced User Questions
Topic: Missing dependency
Replies: 6
Views: 84

Missing dependency

I did this USM -d and it found this. #################################### libkpathsea.so.6 => not found libspectre.so.1 => not found libgs.so.9 => not found Required by: atril-1.19.4-x86_64-1_msb (/usr/lib64/atril/3/backends/libdvidocument.so) libspectre.so.1 => not found libgs.so.9 => not found Req...
by Jack
13 Dec 2017, 22:17
Forum: Intermediate/Advanced User Questions
Topic: Missing dependency
Replies: 6
Views: 84

Missing dependency

This is the output. guest@porteus:~$ ldd /usr/bin/mate-panel | grep Usage: grep [OPTION]... PATTERN [FILE]... Try 'grep --help' for more information. guest@porteus:~$ su Password: root@porteus:/home/guest# ldd /usr/bin/mate-panel | grep Usage: grep [OPTION]... PATTERN [FILE]... Try 'grep --help' for...
by Jack
13 Dec 2017, 17:24
Forum: Intermediate/Advanced User Questions
Topic: Missing dependency
Replies: 6
Views: 84

Missing dependency

Is there a command that I can use to fine missing dependency? I use ldd like this ldd /usr/bin/mate-panel but it shows all the dependency but not the missing.
by Jack
11 Dec 2017, 04:56
Forum: Community effort
Topic: Porteus Kernel Builder
Replies: 254
Views: 20714

Porteus Kernel Builder

These steps is the same for 4.9.68?
by Jack
10 Dec 2017, 20:05
Forum: Intermediate/Advanced User Questions
Topic: 05-devel.xzm
Replies: 4
Views: 114

05-devel.xzm

@brokenman

I like to stay your current but right now I can't.
by Jack
10 Dec 2017, 17:45
Forum: Community effort
Topic: Porteus Kernel Builder
Replies: 254
Views: 20714

Porteus Kernel Builder

@neko Thank you for what you did for me. And I will watch for another ISO that you use 4.9.xx kernel. I have a Dell laptop that I easy remove the Hard Drive. I will change the Hard Dive so I can have the room for the build. I just need how to do it. The Hard Drive I have are. 1. 320gb with Windows 7...
by Jack
10 Dec 2017, 16:00
Forum: Intermediate/Advanced User Questions
Topic: 05-devel.xzm
Replies: 4
Views: 114

05-devel.xzm

I want to use kernel 4.8.67 but I can use 05-devel.xzm from 4.14.2? I am using 001-core and 002-xorg from 4.14.2 and kernel 4.9.67 with my Mate build. And it seem to be working great together.
by Jack
10 Dec 2017, 07:27
Forum: Community effort
Topic: Porteus Kernel Builder
Replies: 254
Views: 20714

Porteus Kernel Builder

Do you still have crippled_sources-4.9.67-64bit.xzm I need it when I downloaded Porteus-LXDE_ja-4.0-i586-20171203.iso
by Jack
10 Dec 2017, 07:14
Forum: Intermediate/Advanced User Questions
Topic: 05-devel.xzm
Replies: 4
Views: 114

05-devel.xzm

I want to build a new 05-devel.xzm and I did a xzm2dir to see what I needed but I seen this kernel-headers-4.9.12-x86-1 I want it for kernel 4.9.67. My question is what module do I need for the kernel-header?
by Jack
09 Dec 2017, 23:32
Forum: Development
Topic: 3.2.2 migration to 4.0 problem.
Replies: 33
Views: 931

3.2.2 migration to 4.0 problem.

When I create a new USB and the iso is dated 20171203. And I use the porteus.cfg. Here is the one I use. LABEL GRAPHICAL MENU LABEL Graphics mode KERNEL vmlinuz APPEND initrd=initrd.xz changes=/porteus TEXT HELP Run Porteus the best way we can. Try to autoconfigure graphics card and use the maximum ...
by Jack
09 Dec 2017, 02:26
Forum: Intermediate/Advanced User Questions
Topic: libquadmath.so.0
Replies: 2
Views: 68

libquadmath.so.0

I need this libquadmath.so.0 but I can't fine it?
by Jack
04 Dec 2017, 22:25
Forum: Newbie questions
Topic: No DEFAULT or UI configuration directive found
Replies: 8
Views: 164

No DEFAULT or UI configuration directive found

You can look at this. http://www.allbootdisks.com/download/iso.html You can pick which you need. I have use this before fdisk /mbr and it is on this file DOS6.22_bootdisk.iso . You will need a cd and a way to make it. Good luck... Here is another link. http://www.allbootdisks.com/download/xphome.htm...
by Jack
30 Nov 2017, 05:49
Forum: Tutorials and Documentation
Topic: [How to] manually upgrade 3.5 base modules
Replies: 35
Views: 32650

[How to] manually upgrade 3.5 base modules

Do you have WiFi setup? If so what files do I need to set it up? Do you have a list of the files I might need?
by Jack
30 Nov 2017, 03:12
Forum: Tutorials and Documentation
Topic: [How to] manually upgrade 3.5 base modules
Replies: 35
Views: 32650

[How to] manually upgrade 3.5 base modules

Why I did what I did with the 16gb thumb drive is, so I could boot my Dell and use the EFI for my Acer for both Laptop's. It been over or about 2 year since I use nemesis. Do I need to right down anything to use nmtui ? I hope it easy to setup. When I get up I will try pman -S mate (or something els...