Search found 1137 matches

by donald
11 Oct 2017, 16:16
Forum: Development
Topic: nvidia-drivers not working with geforce gt 740
Replies: 39
Views: 1041

nvidia-drivers not working with geforce gt 740

I tried the mentioned nvidia-304-module. I get the same message as with the newest driver (Kdeinit-error on startup). ....but it's definitely not the driver's fault. https://s1.postimg.org/7n248ytp8f/kde.jpg :unknown: Again, according to nvidia, this driver should support a gtx 560 ti - but who kno...
by donald
09 Oct 2017, 12:44
Forum: x86_64 xzm modules
Topic: nvidia-304.137-x86_64
Replies: 1
Views: 160

nvidia-304.137-x86_64

UPDATE

....If your PC has little RAM...

Same driver; built without the 32 Bit libraries.
The help- and man files were not stripped off.
Much smaller module ~ 30MB, the "full" module is ~ 55MB in size.
http://filehorst.de/d/cBlrBoGk
by donald
02 Oct 2017, 20:59
Forum: General chat
Topic: Seriously or "FUD"?
Replies: 12
Views: 432

Seriously or "FUD"?

@ amity88 I tend to look at it from a different angle. What is the ME good for for a typical home-user -- nothing imo, so why do they plant it on every cheap consumer motherboard/PC? As for the "conspiracy theory", remember what the "tinfoil heads" told us before snowden? - and yep, they have been r...
by donald
01 Oct 2017, 18:34
Forum: Bug Reports
Topic: usm -u all
Replies: 5
Views: 207

usm -u all

Is it possible to either remove Salix from the update or add an exclusion switch to the USM? At present , no sorry. Hmmm.. If i remove salix in /etc/usm/usm.conf (line 27) "usm -u all" doesn't try to update salix (i can still update salix with usm -u salix) But one should simply select a different ...
by donald
30 Sep 2017, 23:20
Forum: x86_64 xzm modules
Topic: nvidia-304.137-x86_64
Replies: 1
Views: 160

nvidia-304.137-x86_64

If you own the appropriate nvidia card/onboard chip, this one is for you. -- check the list (supported products) -- http://www.nvidia.com/Download/driverResults.aspx/123709/en-us (this list seems not to be 100% accurate because the mentioned gtx 560 ti needs a 340.xx driver) This driver update did n...
by donald
30 Sep 2017, 22:54
Forum: Development
Topic: What is your porteus.cfg default?
Replies: 7
Views: 217

What is your porteus.cfg default?

The only one i added is ipv6.disable=1
by donald
30 Sep 2017, 22:49
Forum: General chat
Topic: Seriously or "FUD"?
Replies: 12
Views: 432

Seriously or "FUD"?

All well and good and right, but the feeling that you can't trust any hardware nowadays is growing. Be it routers with hidden hardcoded admin access or undocumented closed source firmware blobs. Even if there is a documentation, I'm not convinced that every function is described in it. And just beca...
by donald
28 Sep 2017, 13:24
Forum: Intermediate/Advanced User Questions
Topic: Kodi Krypton 17.4
Replies: 8
Views: 239

Kodi Krypton 17.4

You can build kodi 17.4 via USM Note - do not select different/newer versions, usm will not continue. select the following packages: avahi-0.6.32-x86_64-1dj.txz copasi-4.20.158-x86_64-1_slonly.txz crossguid-20160705-x86_64-2_slonly.txz jemalloc-3.6.0-x86_64-1.txz judy-1.0.5-x86_64-1.txz kodi-17.4-x8...
by donald
27 Sep 2017, 19:39
Forum: Development
Topic: nvidia-drivers not working with geforce gt 740
Replies: 39
Views: 1041

nvidia-drivers not working with geforce gt 740

I'm sorry being so annoying. :) ..rest assured,you are not. This thread has just become somehow confusing -- various versions of porteus, graphic-cards, drivers etc. -- module clean up: I slightly modified the script - no auto reboot, place module into optional folder, so it wont get loaded at rebo...
by donald
27 Sep 2017, 09:43
Forum: Intermediate/Advanced User Questions
Topic: Kodi Krypton 17.4
Replies: 8
Views: 239

Kodi Krypton 17.4

@ rchase
rchase wrote:
27 Sep 2017, 01:15
Donald, my mistake; your 17.3 module does work.
Thanks!

As a start point, you could call this command to get a list of packages i had to include.

Code: Select all

guest@porteus:~/Test$ lsxzm kodi-17.3-x86_64-bundle-don.xzm | grep '/var/log/packages/*'
by donald
25 Sep 2017, 21:15
Forum: Development
Topic: nvidia-drivers not working with geforce gt 740
Replies: 39
Views: 1041

nvidia-drivers not working with geforce gt 740

You tend to make things more complicated, don't you? The usual way to compile nvidia drivers: put devel, crippled-sources and blacklist into the base folder and reboot into text-mode , run mc and work with it... However; Your module contains many unneeded files/folders. e.g. the whole home/guest tre...
by donald
25 Sep 2017, 15:53
Forum: Newbie questions
Topic: setting DPI in LXDE
Replies: 2
Views: 118

setting DPI in LXDE

@rych
Create a file .Xresources in your home folder with following content:

Code: Select all

! Xft settings

Xft.dpi: 128
logout/in

Adjust the value to your liking.
Increase the panel > rightclick (panel) preferences
Icon size > setting in pcmanfm IIRC
by donald
23 Sep 2017, 05:00
Forum: Development
Topic: nvidia-drivers not working with geforce gt 740
Replies: 39
Views: 1041

nvidia-drivers not working with geforce gt 740

That's weird..
according to nvidia the driver should work
-- see driver number > supported products = GeForce GTX 560 Ti --
:unknown:

KDE
Image
by donald
23 Sep 2017, 01:49
Forum: Intermediate/Advanced User Questions
Topic: Kodi Krypton 17.4
Replies: 8
Views: 239

Kodi Krypton 17.4

@rchase
Can you please describe what doesn't work?
by donald
22 Sep 2017, 15:54
Forum: Development
Topic: nvidia-drivers not working with geforce gt 740
Replies: 39
Views: 1041

nvidia-drivers not working with geforce gt 740

Hi The gtx 560 ti card should work with a 304 driver. Fortunately there is a new version of this driver ( 304.137 ) at http://www.nvidia.com/object/unix.html which compiles/work with porteus 3.2.2_x86_64 (xfce - kernel 4.9) without any error. Compile this one and answer "yes" when being asked if you...