Search found 1122 matches

by donald
20 Sep 2017, 17:58
Forum: Newbie questions
Topic: tor: undefined symbol: evutil_secure_rng_set_urandom_device
Replies: 12
Views: 124

tor: undefined symbol: evutil_secure_rng_set_urandom_device

--> Then it took more than hour to update all USM databases. <-- Oh...,I also don't have the best/fastest i-net connection but the USM-Database update normally doesn't take much longer than 1 or 2 min. regarding tor-browser version 7.0.3 is obsolete - current is version 7.0.5 https://www.torproject....
by donald
20 Sep 2017, 16:53
Forum: Newbie questions
Topic: tor: undefined symbol: evutil_secure_rng_set_urandom_device
Replies: 12
Views: 124

tor: undefined symbol: evutil_secure_rng_set_urandom_device

@ postcd hmmm...why do you want to use your browser with tor? quote tor project In short, using any browser besides Tor Browser with Tor is a really bad idea. Our efforts to work with the Chrome team to add missing APIs were unsuccessful,unfortunately. Currently, it is impossible to use other browse...
by donald
20 Sep 2017, 13:32
Forum: Newbie questions
Topic: Upgrade Porteus flash drive from 3.1 to 3.2?
Replies: 2
Views: 31

Upgrade Porteus flash drive from 3.1 to 3.2?

guest@porteus:/mnt/sd XN /boot$ su -c ./Porteus-installer-for-Linux.com EDIT better to use su, not sudo Examples: (more detailed) guest@porteus:/mnt/sdb1/boot$ su ....... root@porteus:/mnt/sdb1/boot# ./Porteus-installer-for-Linux.com if message: bash: ./Porteus-installer-for-Linux.com: Permission de...
by donald
17 Sep 2017, 19:27
Forum: Security
Topic: Firefox phishing attack defense...
Replies: 2
Views: 39

Firefox phishing attack defense...

Pale Moon has
network.IDN_show_punycode;false
set by default

but nonetheless Pale Moon showes
"xn--80ak6aa92e.com/"
not "apple.com"

...several less mainstream browsers are fortunately not vulnerable... B)
by donald
17 Sep 2017, 18:25
Forum: i486 xzm modules
Topic: Pale Moon (Browser) 27.4.2 (2017-08-22)
Replies: 4
Views: 231

Pale Moon (Browser) 27.4.2 (2017-08-22)

Yep.. :) update-palemoon-live-script: ## Install porteus duckduckgo sed -i 's/palemoon/porteus/g' $PKG/opt/palemoon/browser/searchplugins/duckduckgo-palemoon.xml resulting duckduckgo-palemoon.xml: <Url type="text/html" method="get" template="https://duckduckgo.com/"> <Param name="t" value=" porteus ...
by donald
16 Sep 2017, 23:06
Forum: i486 xzm modules
Topic: Pale Moon (Browser) 27.4.2 (2017-08-22)
Replies: 4
Views: 231

Pale Moon (Browser) 27.4.2 (2017-08-22)

which file do you mean? the dd-go xml is in /opt/palemoon/browser/searchplugins/duckduckgo-palemoon.xml it is exactly the same as in the 27.0.3 module at dl.porteus diff -s 27.0.3_duckduckgo-palemoon.xml 27.4.2_duckduckgo-palemoon.xml Files 27.0.3_duckduckgo-palemoon.xml and 27.4.2_duckduckgo-palemo...
by donald
14 Sep 2017, 13:47
Forum: Development
Topic: nvidia-drivers not working with geforce gt 740
Replies: 25
Views: 450

nvidia-drivers not working with geforce gt 740

mr_hero wrote:
14 Sep 2017, 10:20
I thought of trying newest porteus as 3rd operating system on my computer, just to test it. But it turns out that there is no 340-driver-module out there, as well.
Have you tried this one?
viewtopic.php?p=52388&sid=f0ee3eaa986bc ... 60f#p52388
by donald
12 Sep 2017, 22:43
Forum: Development
Topic: nvidia-drivers not working with geforce gt 740
Replies: 25
Views: 450

nvidia-drivers not working with geforce gt 740

@ mr_hero

great..

just one point, the script you used was made for a 4.x kernel.

At least this line:
echo Lib folder cleaning...
rm -f lib/modules/4.*/* &>/dev/null

has to be adjusted for the 3.x kernel.

Have you already tried Blaze's nvidia.sh script?
by donald
09 Sep 2017, 16:04
Forum: Development
Topic: nvidia-drivers not working with geforce gt 740
Replies: 25
Views: 450

nvidia-drivers not working with geforce gt 740

@ neko Hello neko Well, that depends on a trial., as usual. Do you have the matching "devel. xzm" and which nvidia driver? ( the older Xorg version may cause a problem ) It's been a while since I had to build a driver. Besides the patching I had to do for my driver, I followed strictly Blaze's tutor...
by donald
09 Sep 2017, 13:21
Forum: Development
Topic: nvidia-drivers not working with geforce gt 740
Replies: 25
Views: 450

nvidia-drivers not working with geforce gt 740

Hi --> NVIDIA-Linux-x86_64-384.69.run <-- --> Is it possible with my porteus-version anyway? <-- maybe,maybe not - it depends on which Xorg and kernel version is (still) supported by this driver package. --> ..This folder is full of stuff on my system..<-- Compiling should be done in always fresh mo...
by donald
09 Sep 2017, 11:59
Forum: Newbie questions
Topic: Remaster
Replies: 2
Views: 53

Remaster

Hi, how about

Code: Select all

root@porteus:/# $PORTDIR/make_iso.sh --help
This script will create bootable ISO from files in curent directory.
Current directory must be writable.
example: /mnt/sda1/porteus/make_iso.sh /mnt/sda5/porteus.iso
by donald
09 Sep 2017, 01:11
Forum: Development
Topic: nvidia-drivers not working with geforce gt 740
Replies: 25
Views: 450

nvidia-drivers not working with geforce gt 740

It's not so easy as one might think Nvidia drivers -the kernel module- must be compiled against the kernel in use. The mentioned 340.24 package has been compiled for porteus 3.0.1 = kernel 3.14.15 you are using kernel 3.13.6. Even if the settings GUI showed up, the kernel module will not get loaded ...
by donald
08 Sep 2017, 13:18
Forum: Development
Topic: nvidia-drivers not working with geforce gt 740
Replies: 25
Views: 450

nvidia-drivers not working with geforce gt 740

Hi mr_hero

Those drivers are for an older porteus/kernel version => wont work
According to nvidia you need a 340.xx driver for the gt 740

Maybe you have luck and this one will work for you (x86_64)
viewtopic.php?p=52388#p52388

good luck
by donald
07 Sep 2017, 13:27
Forum: x86_64 xzm module requests
Topic: SK1
Replies: 7
Views: 120

SK1

Hi JianubiX Try this one: http://filehorst.de/d/cuDAFphu Click the link > wait 15 sec > click "Jetzt zur Download-Seite" (means go to download page) > click "Klicke hier, um ihn zu starten" (means click to start the download). It is build from the suse rpm package + all it needs to start (at least) ...