Search found 51 matches

by Seq_Res
25 Feb 2017, 16:56
Forum: Newbie questions
Topic: How to launch an activated .xzm not shown in the panel ?
Replies: 6
Views: 343

Re: How to launch an activated .xzm not shown in the panel ?

Thank you all very much. I found one of the application was embedded in EMBOSS, which works fine.
by Seq_Res
22 Feb 2017, 16:00
Forum: Newbie questions
Topic: How to launch an activated .xzm not shown in the panel ?
Replies: 6
Views: 343

Re: How to launch an activated .xzm not shown in the panel ?

hi, Bogomips, thanks for your reply. I tried but it does not work. I made two modules with USM from the database slackonly : primer3 and perlprimer, for primer3, I could not find how to launch it, and Run command could not launch it either; perlprimer is listed in the panel, but nothing happens when...
by Seq_Res
20 Feb 2017, 17:25
Forum: Newbie questions
Topic: How to launch an activated .xzm not shown in the panel ?
Replies: 6
Views: 343

How to launch an activated .xzm not shown in the panel ?

Hi,

I made several modules using USM; they were activated successfully but all with error messages saying "Failed to ... panel".

I tried to RUN ... but could not. Please tell a way to get around the problem. thanks !
by Seq_Res
07 Feb 2017, 15:55
Forum: Bug Reports
Topic: Porteus-v3.2.2 bug reports here
Replies: 215
Views: 14732

Re: Porteus-v3.2.2 bug reports here

hi, The current v3.2.2 XFCE seems not stable in my laptop.Sometimes work well, but give a lot of error messages which can only be seen when shutting down; then at next boot the display resolution will not be correct (default 1024*768, instead of the NORMAL 1366*768), and cannot be adjusted; also, mo...
by Seq_Res
10 Jan 2017, 15:45
Forum: Bug Reports
Topic: Porteus-v3.2.2 bug reports here
Replies: 215
Views: 14732

Re: Porteus-v3.2.2 bug reports here

XFCE : give a lot of error messages during booting, then boot into "safe" mode, which the display resolution is not full sized, and mouse responses very slowly. Cinnamon : boot up nicely, without any error message; the same set of .xzm are used. scim does not function in current firefox and opera, b...
by Seq_Res
12 Nov 2014, 01:20
Forum: Development
Topic: Porteus 3.1rc feedback
Replies: 177
Views: 32584

Re: Porteus 3.1rc1 feedback

I use porteus to show .odp to students. Computer screen goes black during boot (to level 4 ? I am not sure ) and projector says 'no signal' ; this is the case for 3.2rc1 xfce; 2.1 XFCE works perfectly on the same classroom system. Unfortunately I dont know the type of projector. Please pay attention...
by Seq_Res
18 Feb 2014, 07:45
Forum: Development
Topic: Porteus Desktop Edition 3.0 rc2 bugs/feedback thread
Replies: 112
Views: 12668

Re: Porteus Desktop Edition 3.0 rc2 bugs/feedback thread

hi, fanthom, I did the experiment. the results: with cheatcode: >vmlinuz initrd=initrd.xz changes=/porteus acpi=off debug # grep 9: /proc/interrupts 9: 131 132 132 131 IO-APIC-fasteoi acpi with cheatcode: >vmlinuz initrd=initrd.xz changes=/porteus acpi_osi=Linux acpi_backlight=vendor debug # grep 9:...
by Seq_Res
15 Feb 2014, 02:31
Forum: Development
Topic: Porteus Desktop Edition 3.0 rc2 bugs/feedback thread
Replies: 112
Views: 12668

Re: Porteus Desktop Edition 3.0 rc2 bugs/feedback thread

@fanthom
Booting in Text mode ended with the same result, so I cannot get 'psinfo' report.
The same computer is running v2.1 32bit xfce without any problem.
thanks.
by Seq_Res
12 Feb 2014, 06:39
Forum: Development
Topic: Porteus Desktop Edition 3.0 rc2 bugs/feedback thread
Replies: 112
Views: 12668

Re: Porteus Desktop Edition 3.0 rc2 bugs/feedback thread

3.0 xfce rc1 and rc2 both, during booting this error appears : ------------- [ 15.755595] [<155046c>] ? 0xc1550460 [ 15.757073] handlers: [ 15.758550] [<c12245eb>] 0xc12245eb [ 15.760030] Disabling IRQ #9 INIT: Entering runlevel: 4 ===================================== Welcome to Porteus The system ...
by Seq_Res
27 Dec 2013, 08:35
Forum: Development
Topic: Porteus Desktop Edition 3.0 rc1 bugs/feedback thread
Replies: 135
Views: 17504

Re: Porteus Desktop Edition 3.0 rc1 bugs/feedback thread

XFCE, 32-bit Someone successfully boot up v3.0 rc1 with bootloader grub ? I try several times but failed. Booting stops at a line say something like "eth0..eth1.. not available". With reiserfs, the installer fallback to lilo but give error message. The new version LibreOffice cannot be launched; old...
by Seq_Res
27 Dec 2013, 01:05
Forum: i486 xzm module requests
Topic: KINGSOFT OFFICE (WPS) 32BIT
Replies: 8
Views: 2716

Re: KINGSOFT OFFICE (WPS) 32BIT

thank you, tome, I will try.
by Seq_Res
25 Dec 2013, 03:38
Forum: i486 xzm module requests
Topic: KINGSOFT OFFICE (WPS) 32BIT
Replies: 8
Views: 2716

Re: KINGSOFT OFFICE (WPS) 32BIT

hi, saman,
Would you like to send me a cope of your wps .xzm ? or teach me the details how to made it from .deb, or .tar.xz ?
I find wps is much better than libreO. Thanks
by Seq_Res
13 Oct 2013, 02:23
Forum: x86_64 xzm modules
Topic: CodeBlocks for Porteus-2.1
Replies: 1
Views: 353

Re: CodeBlocks for Porteus-2.1

great ! works perfectly in Porteus2.1 32bit XFCE.thanks, wread !
by Seq_Res
26 Sep 2013, 02:52
Forum: Tutorials
Topic: How To - Write in chinese in other language install
Replies: 1
Views: 1462

Re: How To - Write in chinese in other language install

hi, miguipda, Two modules are necessary to show and type zh-characters: * scim (-in repo) * a locale (I tried the locales in repo but failed. I use a locale .xzm built in v1.1 using 'language-select-tool', and it still works very well in v2.1) more if you need fonts. Put them in 'modules' and done. ...
by Seq_Res
08 Aug 2013, 07:41
Forum: i486 xzm modules
Topic: retrovol - audio mixer 0.13
Replies: 6
Views: 694

Re: retrovol - audio mixer 0.13

thank you, don570 ! audacity works now.